<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Easyjet changes their hold bag rules</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thetravelmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes.jpg" /><link rel="icon" type="image/png" href="http://www.thetravelmagazine.net/wp-content/uploads/favicon-ttm-2.png">
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="In the last year almost half of easyJet&#039;s passengers’ hold bags contained 15kgs or less. New rules mean you will be charged less for bags under 15kgs."/>
<link rel="canonical" href="http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html" />
<link rel="publisher" href="https://plus.google.com/+TheTravelMagazineNet"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Easyjet changes their hold bag rules" />
<meta property="og:description" content="In the last year almost half of easyJet&#039;s passengers’ hold bags contained 15kgs or less. New rules mean you will be charged less for bags under 15kgs." />
<meta property="og:url" content="http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html" />
<meta property="og:site_name" content="The Travel Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TheTravelMagazine" />
<meta property="article:author" content="https://www.facebook.com/sharron.livingston" />
<meta property="article:tag" content="easyjet" />
<meta property="article:section" content="Travel News" />
<meta property="article:published_time" content="2017-11-16T12:18:54+00:00" />
<meta property="fb:admins" content="595787192" />
<meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="853" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="In the last year almost half of easyJet&#039;s passengers’ hold bags contained 15kgs or less. New rules mean you will be charged less for bags under 15kgs." />
<meta name="twitter:title" content="Easyjet changes their hold bag rules" />
<meta name="twitter:site" content="@TravelMagazine" />
<meta name="twitter:image" content="http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes.jpg" />
<meta name="twitter:creator" content="@SharronLivings8" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thetravelmagazine.net\/","name":"The Travel Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thetravelmagazine.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thetravelmagazine.net\/easyjet-changes-hold-bag-rules.html","sameAs":["https:\/\/www.facebook.com\/TheTravelMagazine","http:\/\/instagram.com\/travelmagazine","https:\/\/www.linkedin.com\/company\/1328310","https:\/\/plus.google.com\/+TheTravelMagazineNet","https:\/\/www.pinterest.com\/thetravelmag\/","https:\/\/twitter.com\/TravelMagazine"],"@id":"#organization","name":"The Travel Magazine","logo":"http:\/\/www.thetravelmagazine.net\/wp-content\/uploads\/TTM_logo_background_alt-300x100.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Travel Magazine &raquo; Feed" href="http://www.thetravelmagazine.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Travel Magazine &raquo; Comments Feed" href="http://www.thetravelmagazine.net/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2255803-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2255803-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetravelmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=095c01c8768f69a262b373432315ef7d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=095c01c8768f69a262b373432315ef7d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thetravelmagazine.net/wp-content/themes/Newspaper/style.css?ver=8.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.thetravelmagazine.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thetravelmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetravelmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetravelmagazine.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thetravelmagazine.net/?p=18905' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetravelmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetravelmagazine.net%2Feasyjet-changes-hold-bag-rules.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetravelmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetravelmagazine.net%2Feasyjet-changes-hold-bag-rules.html&#038;format=xml" />
<meta property="fb:app_id" content="428356724226159"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 10px 10px 10px 10px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 12px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thetravelmagazine.net\/easyjet-changes-hold-bag-rules.html"},"headline":"Easyjet changes their hold bag rules","name":"Easyjet changes their hold bag rules","description":"In the last year almost half of easyJet's passengers\u2019 hold bags contained 15kgs or less. New rules mean you will be charged less.","datePublished":"2017-11-16","dateModified":"2017-11-16","author":{"@type":"Person","name":"Sharron Livingston","url":"http:\/\/www.thetravelmagazine.net\/author\/sharron","description":"<p>An award-winning travel writer, Sharron is the founder and managing editor at The Travel Magazine.<\/p>\n<p>She is also former Travel Editor at The Jewish Chronicle and publisher of a series of Channel Hoppers Guides \u2013 guides for Channel Hoppers to Northern France.<\/p>\n<p>She has been heard on Talksport Radio, Traveltalk radio, LBC and Play Radio UK. She has also appeared on the BBC Holiday Programme, GMTV, CNN and Al Jazeerah TV as an expert.<\/p>\n","image":{"@type":"ImageObject","url":"http:\/\/2.gravatar.com\/avatar\/b56863330b438f7e9de9894d7c371691?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"The Travel Magazine","logo":{"@type":"ImageObject","url":"http:\/\/www.thetravelmagazine.net\/wp-content\/uploads\/TTM_logo_background_alt-300x100.png","width":300,"height":100}},"image":{"@type":"ImageObject","url":"http:\/\/www.thetravelmagazine.net\/wp-content\/uploads\/easyjet_two_planes.jpg","height":853,"width":1280},"url":"http:\/\/www.thetravelmagazine.net\/easyjet-changes-hold-bag-rules.html","about":["Travel News"],"wordCount":277,"keywords":["easyjet"],"commentCount":"0"}</script><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.thetravelmagazine.net#breadcrumbitem","name":"The Travel Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.thetravelmagazine.net\/easyjet-changes-hold-bag-rules.html#breadcrumbitem","name":"Easyjet changes their hold bag rules"}}]}</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="9c05f77c5cf17cfcdc34791ebb3fe05268535c51262eb8035acf77714f7ca9f3" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thetravelmagazine.net\/wp-admin\/","wpRestNonce":"00302ce7d9","wpRestUrl":"http:\/\/www.thetravelmagazine.net\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.thetravelmagazine.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1.1";
var td_get_template_directory_uri="http:\/\/www.thetravelmagazine.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.thetravelmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thetravelmagazine.net/news",
                                "name": "Travel News"
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-18905 single-format-standard geoip-country-US geoip-continent-NA easyjet-changes-hold-bag-rules global-block-template-1 single_template td-animation-stack-type0 td-full-layout">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thetravelmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-140"><a title="World Travel Information" href="http://www.thetravelmagazine.net/world">Explore the World</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a title="Travel Articles" href="http://www.thetravelmagazine.net/articles">Articles</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-445"><a title="Travel News" href="http://www.thetravelmagazine.net/news">News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a title="Travel Reviews" href="http://www.thetravelmagazine.net/reviews">Reviews</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a title="The Luxury Travel Magazine" href="http://www.thetravelmagazine.net/luxury">Luxury</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a title="Travel Blogs" href="http://www.thetravelmagazine.net/blog">Blogs</a></li>
<li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1591"><a title="Competitions &#038; Prize Draws" href="http://www.thetravelmagazine.net/competitions">Competitions</a></li>
<li id="menu-item-3345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3345"><a title="Travel Classifieds" href="http://www.thetravelmagazine.net/ads">Classifieds</a></li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2827"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2828"><a href="http://www.thetravelmagazine.net/guides">Travel Guides</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="http://www.thetravelmagazine.net/infographic">Travel Infographics</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thetravelmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="http://www.thetravelmagazine.net/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="http://www.thetravelmagazine.net/about">About Us</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://www.thetravelmagazine.net/advertise">Advertise</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="http://www.thetravelmagazine.net/authors">Authors</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57"><a href="http://www.thetravelmagazine.net/newsletter">FREE Travel Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thetravelmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.thetravelmagazine.net/">
                <img src="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png" alt="The Travel Magazine logo" title="The Travel Magazine"/>
                <span class="td-visual-hidden">The Travel Magazine</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a0ef4dc5e1ba_rand td_block_template_1"><!-- AdSpeed.com Serving Code 7.9.7 for [Zone] Top Leaderboard [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&zid=74470&oid=18288&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.thetravelmagazine.net/">
            <img src="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png" alt="The Travel Magazine logo" title="The Travel Magazine"/>
        </a>
        </div>
    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-140"><a title="World Travel Information" href="http://www.thetravelmagazine.net/world">Explore the World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a title="Travel Articles" href="http://www.thetravelmagazine.net/articles">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-445"><a title="Travel News" href="http://www.thetravelmagazine.net/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a title="Travel Reviews" href="http://www.thetravelmagazine.net/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a title="The Luxury Travel Magazine" href="http://www.thetravelmagazine.net/luxury">Luxury</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290"><a title="Travel Blogs" href="http://www.thetravelmagazine.net/blog">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1591"><a title="Competitions &#038; Prize Draws" href="http://www.thetravelmagazine.net/competitions">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3345"><a title="Travel Classifieds" href="http://www.thetravelmagazine.net/ads">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2827"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2828"><a href="http://www.thetravelmagazine.net/guides">Travel Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2829"><a href="http://www.thetravelmagazine.net/infographic">Travel Infographics</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thetravelmagazine.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.thetravelmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Travel News</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-18905" class="post-18905 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-easyjet">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thetravelmagazine.net/news">Travel News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Easyjet changes their hold bag rules</h1>

                                    <p class="td-post-sub-title">In the last year almost half of easyJet's passengers’ hold bags contained 15kgs or less. New rules mean you will be charged less.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thetravelmagazine.net/author/sharron">Sharron Livingston</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-16T12:18:54+00:00" >Nov 16, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetravelmagazine.net%2Feasyjet-changes-hold-bag-rules.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Easyjet+changes+their+hold+bag+rules&url=http%3A%2F%2Fwww.thetravelmagazine.net%2Feasyjet-changes-hold-bag-rules.html&via=TravelMagazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html&amp;media=http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes.jpg&description=In the last year almost half of easyJet's passengers’ hold bags contained 15kgs or less. New rules mean you will be charged less for bags under 15kgs." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Easyjet+changes+their+hold+bag+rules%20-%20http%3A%2F%2Fwww.thetravelmagazine.net%2Feasyjet-changes-hold-bag-rules.html" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html" data-text="Easyjet changes their hold bag rules" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="464" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes-696x464.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes-696x464.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes-300x200.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes-768x512.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes-1200x800.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes-1068x712.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes-630x420.jpg 630w, http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="easyJet" title="easyJet"/><figcaption class="wp-caption-text">(c) <a href="https://commons.wikimedia.org/wiki/File:Easyjet_Faro_Airport.jpg" target="_blank">Curimedia</a></figcaption></figure></div>
        <div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><p>easyJet&#8217;s new rules means that if you can pack up to 15kg in your hold bag you will be charged less. At the same time, the standard bag allowance is being raised from 20kgs to 23kgs.</p>
<p>This is a savvy move as the majority of passengers have turned to stuffing their carry-on bags with as much as they can to avoid checked-in luggage prices. The result is a lack of overhead cabin space forcing staff to relieve some passengers of their bags just before they board to place them into the hold.</p>
<p>Andrew Middleton, Director at easyJet said:</p>
<blockquote class="td_pull_quote td_pull_center"><p>In the last year almost half of our passengers’ hold bags contained 15kgs or less, whilst there were also millions of customers who required more weight than we previously allowed with the 20kg bag. Our new products better match those customers’ needs, ensuring we offer value for money choices for everyone, regardless of trip type or duration.</p></blockquote>
<p>As before, customers are still able to pool their total weight allowance if they are travelling with family or friends on the same flight and booking. Customers who have already purchased a 20kg for future flights will keep their existing allowance and will still be able to add weight to their bags up to 32kg as per the prior policy.</p>
<p>The new bag weight allowances will only apply to new bookings purchased online. The new hold luggage options start from £8.99 for 15kgs and £13.99 for 23kgs. Extra weight can be purchased for £12 per 3kg up to a maximum 32kg.</p>
<p><strong>Do you think this is a good move by easyJet? Leave a comment</strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Verdana,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thetravelmagazine.net/topic/easyjet">easyjet</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetravelmagazine.net%2Feasyjet-changes-hold-bag-rules.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Easyjet+changes+their+hold+bag+rules&url=http%3A%2F%2Fwww.thetravelmagazine.net%2Feasyjet-changes-hold-bag-rules.html&via=TravelMagazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html&amp;media=http://www.thetravelmagazine.net/wp-content/uploads/easyjet_two_planes.jpg&description=In the last year almost half of easyJet's passengers’ hold bags contained 15kgs or less. New rules mean you will be charged less for bags under 15kgs." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Easyjet+changes+their+hold+bag+rules%20-%20http%3A%2F%2Fwww.thetravelmagazine.net%2Feasyjet-changes-hold-bag-rules.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thetravelmagazine.net/easyjet-changes-hold-bag-rules.html" data-text="Easyjet changes their hold bag rules" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thetravelmagazine.net/long-stopover-in-reykjavik.html">Q&#038;A: What to do on a long stopover in Reykjavik?</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thetravelmagazine.net/author/sharron">Sharron Livingston</a></span></div>	        <span style="display: none;"></span><span style="display: none;"><span style="display: none;"></span></span><span style="display: none;"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5a0ef4dc66034_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5a0ef4dc66034" ><script>var block_td_uid_3_5a0ef4dc66034 = new tdBlock();
block_td_uid_3_5a0ef4dc66034.id = "td_uid_3_5a0ef4dc66034";
block_td_uid_3_5a0ef4dc66034.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5a0ef4dc66034_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5a0ef4dc66034_rand","tdc_css_class_style":"td_uid_3_5a0ef4dc66034_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":18905,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_3_5a0ef4dc66034.td_column_number = "3";
block_td_uid_3_5a0ef4dc66034.block_type = "td_block_related_posts";
block_td_uid_3_5a0ef4dc66034.post_count = "1";
block_td_uid_3_5a0ef4dc66034.found_posts = "1";
block_td_uid_3_5a0ef4dc66034.header_color = "";
block_td_uid_3_5a0ef4dc66034.ajax_pagination_infinite_stop = "";
block_td_uid_3_5a0ef4dc66034.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_3_5a0ef4dc66034);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5a0ef4dc671b9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5a0ef4dc66034" href="#">RELATED ARTICLES</a><a id="td_uid_5_5a0ef4dc671f7" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5a0ef4dc66034" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5a0ef4dc66034 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/easyjet-celebrated-international-womens-day-female-crew.html" rel="bookmark" title="easyJet celebrates International Women&#8217;s Day with an all-female crew"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/easyJet-womens-day-flight-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/easyJet-womens-day-flight-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/easyJet-womens-day-flight-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="easyJet women&#039;s day flight" title="easyJet celebrates International Women&#8217;s Day with an all-female crew"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/easyjet-celebrated-international-womens-day-female-crew.html" rel="bookmark" title="easyJet celebrates International Women&#8217;s Day with an all-female crew">easyJet celebrates International Women&#8217;s Day with an all-female crew</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5a0ef4dc66034" data-td_block_id="td_uid_3_5a0ef4dc66034"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_3_5a0ef4dc66034" data-td_block_id="td_uid_3_5a0ef4dc66034"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_5a0ef4dc68b7e_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">GOT SOMETHING TO SAY?</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,713</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheTravelMagazine"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">2,059</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+TheTravelMagazineNet"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">7,793</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TravelMagazine#"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,707,991</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TravelMagazine"  target="_blank" >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_5a0ef4dde4b3b_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><!-- AdSpeed.com Serving Code 7.9.7 for [Zone] Right Medium Rectangle [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&zid=73723&oid=18288&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div>&nbsp;</div>
<ins class="bookingaff" data-aid="864190" data-target_aid="326118" data-prod="nsb" data-width="300" data-height="250">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=326118">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="geoip geoip-show-GB">
<div>&nbsp;</div>
<a href="http://www.awin1.com/cread.php?awinmid=3496&awinaffid=76209&clickref=right_widget&p=http%3A%2F%2Fwww.holidayextras.co.uk%2Fholiday-insurance.html%3F%2Fagent%5C%3D%2Fi" target="_blank" rel="nofollow"><img src="http://www.thetravelmagazine.net/wp-content/uploads/Holiday-Insurance-banner-300x170.png" width="300" height="170" border="0" alt="Book single-trip or annual travel insurance" title="Book single-trip or annual travel insurance" /></a>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/travelmagazine" target="_blank">@travelmagazine</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_8_5a0ef4dde55a9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5a0ef4dde55a9" ><div class="td-block-title-wrap"></div><div id=td_uid_8_5a0ef4dde55a9 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bbe7PsJh-4P" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23595935_1941825186138019_8409726543172993024_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bbcj4Bth_4s" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23498968_1021991107942707_5829405247952388096_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbZtywiBOK0" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-ort2-2.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23416760_214982275709222_406673187489710080_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>FREE TRAVEL NEWSLETTER</span></h4>			<div class="textwidget"><p>Get the latest travel news, articles, guides and competitions directly to your inbox.</p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4225 mc4wp-ajax" method="post" data-id="4225" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />  
</p>
<p>
    <label>First Name:</label>
    <input placeholder="Your first name" name="NAME" type="text"><br />  
</p>
<p>
	<input type="submit" value="Subscribe to Newsletter" />  
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1510929630" /><input type="hidden" name="_mc4wp_form_id" value="4225" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="http://www.thetravelmagazine.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="http://www.thetravelmagazine.net/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://www.thetravelmagazine.net/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="http://www.thetravelmagazine.net/authors">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57"><a href="http://www.thetravelmagazine.net/newsletter">FREE Travel Newsletter</a></li>
</ul></div></aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.thetravelmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44"><a href="http://www.thetravelmagazine.net/terms">Terms of Use</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://www.thetravelmagazine.net/privacy">Privacy Policy</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://www.thetravelmagazine.net/contact">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Travel Magazine Ltd                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=428356724226159&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/hundreds-holidaymakers-left-gatwick-airport-without-luggage.html" rel="bookmark" title="Hundreds of holidaymakers left Gatwick Airport without their luggage"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/gatwick-north-terminal-departures-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/gatwick-north-terminal-departures-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/gatwick-north-terminal-departures-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Gatwick Airport North Terminal departures sign" title="Hundreds of holidaymakers left Gatwick Airport without their luggage"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/hundreds-holidaymakers-left-gatwick-airport-without-luggage.html" rel="bookmark" title="Hundreds of holidaymakers left Gatwick Airport without their luggage">Hundreds of holidaymakers left Gatwick Airport without their luggage</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-22T09:05:01+00:00" >Aug 22, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/british-airways-free-flights-scam.html" rel="bookmark" title="British Airways offering free flights for a year? It’s a scam!"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/1280px-British_Airways_Boeing_747-400_leaving_town-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/1280px-British_Airways_Boeing_747-400_leaving_town-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/1280px-British_Airways_Boeing_747-400_leaving_town-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="British Airways Boeing 747-400" title="British Airways offering free flights for a year? It’s a scam!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/british-airways-free-flights-scam.html" rel="bookmark" title="British Airways offering free flights for a year? It’s a scam!">British Airways offering free flights for a year? It’s a scam!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-05T12:56:35+00:00" >Oct 5, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/facial-recognition-technology-can-predict-your-ideal-holiday.html" rel="bookmark" title="TUI say they have the technology to predict your ideal holiday"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/TUIDestinationUEdit_08-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/TUIDestinationUEdit_08-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/TUIDestinationUEdit_08-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="TUI Destination U face recognition technology" title="TUI say they have the technology to predict your ideal holiday"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="http://www.thetravelmagazine.net/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/facial-recognition-technology-can-predict-your-ideal-holiday.html" rel="bookmark" title="TUI say they have the technology to predict your ideal holiday">TUI say they have the technology to predict your ideal holiday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-18T11:24:52+00:00" >Oct 18, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1.1 (rara)
        Deploy mode: deploy
        
        uid: 5a0ef4de68590
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.geoip { display: none !important; }
.geoip-country-GB .geoip-show-GB { display: block !important; }
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thetravelmagazine.net/wp-includes/css/dashicons.min.css?ver=095c01c8768f69a262b373432315ef7d' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thetravelmagazine.net/wp-includes/js/thickbox/thickbox.css?ver=095c01c8768f69a262b373432315ef7d' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thetravelmagazine.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=095c01c8768f69a262b373432315ef7d'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=095c01c8768f69a262b373432315ef7d'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1.1'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/comment-reply.min.js?ver=095c01c8768f69a262b373432315ef7d'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js?ver=20170404'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/wp-embed.min.js?ver=095c01c8768f69a262b373432315ef7d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thetravelmagazine.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/www.thetravelmagazine.net\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.21'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.11'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thetravelmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thetravelmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a0ef4de6935e"></textarea>
						<div id="td_live_css_uid_1_5a0ef4de6935e" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a0ef4de6935e');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a0ef4de6935e");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>