<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Norwegian has confirmed the launch of flights from the UK to New York from just £69/€69</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thetravelmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX.jpg" /><meta name="author" content="The Travel Magazine">
<link rel="icon" type="image/png" href="http://www.thetravelmagazine.net/wp-content/uploads/favicon-ttm-2.png">
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Low-cost carrier, Norweigan, has confirmed 10 new transatlantic routes, linking the UK and Ireland with the USA from just £69/€69."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html" />
<link rel="publisher" href="https://plus.google.com/+TheTravelMagazineNet"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Low-cost carrier, Norweigan, has confirmed 10 new transatlantic routes, linking the UK and Ireland with the USA from just £69/€69." />
<meta name="twitter:title" content="Norwegian has confirmed the launch of flights from the UK to New York from just £69/€69" />
<meta name="twitter:site" content="@TravelMagazine" />
<meta name="twitter:image" content="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX.jpg" />
<meta name="twitter:creator" content="@TravelMagazine" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Travel Magazine &raquo; Feed" href="http://www.thetravelmagazine.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Travel Magazine &raquo; Comments Feed" href="http://www.thetravelmagazine.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetravelmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=551891231d9093cdac9ff948863f8e33"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=551891231d9093cdac9ff948863f8e33' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//www.thetravelmagazine.net/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1483085884' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thetravelmagazine.net/wp-content/themes/Newspaper/style.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.0.11 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2255803-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thetravelmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetravelmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetravelmagazine.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thetravelmagazine.net/?p=12286' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetravelmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetravelmagazine.net%2Flow-cost-flights-uk-new-york-69-gpb-usd.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetravelmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetravelmagazine.net%2Flow-cost-flights-uk-new-york-69-gpb-usd.html&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 10px 10px 10px 10px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 12px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="9c05f77c5cf17cfcdc34791ebb3fe05268535c51262eb8035acf77714f7ca9f3" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thetravelmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="The Travel Magazine">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="fb:app_id" content="135137293938">
<meta property="og:url" content="http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html">
<meta property="og:title" content="This airline is offering low-cost travel from UK to New York from just £69/€69">
<meta property="og:description" content="Low-cost carrier, Norweigan, has confirmed 10 new transatlantic routes, linking the UK and Ireland with the USA from just £69/€69.">
<meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX.jpg">
<meta property="og:image:width" content="1208">
<meta property="og:image:height" content="797">
<meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot.png">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="610">
<meta property="article:published_time" content="2017-02-24T08:26:12+00:00">
<meta property="article:modified_time" content="2017-02-24T11:32:42+00:00">
<meta property="article:author" content="http://www.thetravelmagazine.net/author/unidentified">
<meta property="article:section" content="Travel News">
<meta property="article:tag" content="United States">
<meta property="article:tag" content="Boston">
<meta property="article:tag" content="New York City">

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.thetravelmagazine.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/www.thetravelmagazine.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-12286 single-format-standard geoip-country-US geoip-continent-NA low-cost-flights-uk-new-york-69-gpb-usd global-block-template-1 single_template wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thetravelmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-140"><a href="http://www.thetravelmagazine.net/world" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/world', 'Explore the World');" title="World Travel Information">Explore the World</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a href="http://www.thetravelmagazine.net/articles" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/articles', 'Articles');" title="Travel Articles">Articles</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-445"><a href="http://www.thetravelmagazine.net/news" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/news', 'News');" title="Travel News">News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://www.thetravelmagazine.net/reviews" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/reviews', 'Reviews');" title="Travel Reviews">Reviews</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://www.thetravelmagazine.net/luxury" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/luxury', 'Luxury');" title="The Luxury Travel Magazine">Luxury</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a href="http://www.thetravelmagazine.net/blog" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/blog', 'Blogs');" title="Travel Blogs">Blogs</a></li>
<li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1591"><a href="http://www.thetravelmagazine.net/competitions" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/competitions', 'Competitions');" title="Competitions &#038; Prize Draws">Competitions</a></li>
<li id="menu-item-3345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3345"><a href="http://www.thetravelmagazine.net/ads" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/ads', 'Classifieds');" title="Travel Classifieds">Classifieds</a></li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2827"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2828"><a href="http://www.thetravelmagazine.net/guides">Travel Guides</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="http://www.thetravelmagazine.net/infographic">Travel Infographics</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thetravelmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="http://www.thetravelmagazine.net/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="http://www.thetravelmagazine.net/about">About Us</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://www.thetravelmagazine.net/advertise">Advertise</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="http://www.thetravelmagazine.net/authors">Authors</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57"><a href="http://www.thetravelmagazine.net/newsletter">FREE Travel Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thetravelmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.thetravelmagazine.net/">
                <img src="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png" alt="The Travel Magazine logo" title="The Travel Magazine"/>
                <span class="td-visual-hidden">The Travel Magazine</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- AdSpeed.com Serving Code 7.9.7 for [Zone] Top Leaderboard [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&zid=74470&oid=18288&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.thetravelmagazine.net/">
            <img src="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png" alt="The Travel Magazine logo" title="The Travel Magazine"/>
        </a>
        </div>
    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-140"><a href="http://www.thetravelmagazine.net/world" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/world', 'Explore the World');" title="World Travel Information">Explore the World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a href="http://www.thetravelmagazine.net/articles" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/articles', 'Articles');" title="Travel Articles">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-445"><a href="http://www.thetravelmagazine.net/news" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/news', 'News');" title="Travel News">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a href="http://www.thetravelmagazine.net/reviews" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/reviews', 'Reviews');" title="Travel Reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a href="http://www.thetravelmagazine.net/luxury" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/luxury', 'Luxury');" title="The Luxury Travel Magazine">Luxury</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290"><a href="http://www.thetravelmagazine.net/blog" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/blog', 'Blogs');" title="Travel Blogs">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1591"><a href="http://www.thetravelmagazine.net/competitions" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/competitions', 'Competitions');" title="Competitions &#038; Prize Draws">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3345"><a href="http://www.thetravelmagazine.net/ads" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.thetravelmagazine.net/ads', 'Classifieds');" title="Travel Classifieds">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2827"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2828"><a href="http://www.thetravelmagazine.net/guides">Travel Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2829"><a href="http://www.thetravelmagazine.net/infographic">Travel Infographics</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thetravelmagazine.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.thetravelmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in North America" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thetravelmagazine.net/world/north-america">
                                  <span itemprop="name">North America</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in United States" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thetravelmagazine.net/world/north-america/usa">
                                  <span itemprop="name">United States</span>    </a>    <meta itemprop="position" content = "2"></span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12286" class="post-12286 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-usa tag-boston tag-new-york-city" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thetravelmagazine.net/news">Travel News</a></li><li class="entry-category"><a  href="http://www.thetravelmagazine.net/world/north-america">North America</a></li><li class="entry-category"><a  href="http://www.thetravelmagazine.net/world/north-america/usa">United States</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">This airline is offering low-cost travel from UK to New York from just £69/€69</h1>

                                    <p class="td-post-sub-title">Low-cost carrier, Norweigan, has confirmed 10 new transatlantic routes, linking the UK and Ireland with the USA from just £69/€69.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thetravelmagazine.net/author/unidentified">The Travel Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-24T08:26:12+00:00" >Feb 24, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetravelmagazine.net%2Flow-cost-flights-uk-new-york-69-gpb-usd.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+airline+is+offering+low-cost+travel+from+UK+to+New+York+from+just+%C2%A369%2F%E2%82%AC69&url=http%3A%2F%2Fwww.thetravelmagazine.net%2Flow-cost-flights-uk-new-york-69-gpb-usd.html&via=TravelMagazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html&amp;media=http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX.jpg&description=Low-cost carrier, Norweigan, has confirmed 10 new transatlantic routes, linking the UK and Ireland with the USA from just £69/€69." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+airline+is+offering+low-cost+travel+from+UK+to+New+York+from+just+%C2%A369%2F%E2%82%AC69%20-%20http%3A%2F%2Fwww.thetravelmagazine.net%2Flow-cost-flights-uk-new-york-69-gpb-usd.html" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html" data-text="This airline is offering low-cost travel from UK to New York from just £69/€69" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="459" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX-696x459.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX-696x459.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX-300x198.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX-768x507.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX-1200x792.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX-1068x705.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX-637x420.jpg 637w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX.jpg 1208w" sizes="(max-width: 696px) 100vw, 696px" alt="Norwegian" title="Norwegian Boeing 737-8 MAX"/><figcaption class="wp-caption-text">Norwegian Boeing 737-8 MAX</figcaption></figure></div>
        <div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/pf-button-both.gif" alt="Print Friendly" /></a></div><p><strong>UPDATE: The £69/€69 fares have sold out with 24 hours.<br />
</strong><strong>Here is a screen shot of their new fares:</strong></p>
<figure id="attachment_12318" style="width: 1280px" class="wp-caption alignnone"><img class="size-full wp-image-12318" src="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot.png" alt="Norwegian £69 fares are sold out" width="1280" height="610" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot.png 1280w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot-300x143.png 300w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot-768x366.png 768w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot-1200x572.png 1200w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot-696x332.png 696w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot-1068x509.png 1068w, http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-screen-shot-881x420.png 881w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Norwegian £69 fares are sold out withing 24 hours</figcaption></figure>
<p>Low-cost airline <a href="https://www.norwegian.com/uk/" target="_blank">Norwegian</a> has today announced a series of groundbreaking new transatlantic flights from 5 cities in the UK and Ireland, offering passengers low-cost travel to the USA from just £69/€69 one way.</p>
<p>Norwegian, Europe’s third largest low-cost carrier, will launch 10 new routes with 38 new weekly transatlantic flights this summer from Edinburgh, Belfast, Cork, Shannon and Dublin.</p>
<p>The flights, operated on brand new Boeing 737 MAX aircraft, will serve three destinations on the US east coast, with a focus on smaller US airports chosen because they have good access into the <a href="http://www.thetravelmagazine.net/topic/new-york-city">New York</a>, <a href="http://www.thetravelmagazine.net/topic/boston">Boston</a> and New England areas but carry significantly lower landing charges, allowing Norwegian to offer much lower.</p>
<p>The flights are now on sale offering some of the cheapest ever transatlantic fares and never before seen routes from the UK and Ireland.</p>
<p>The company said that thousands of one-way tickets will be offered at £69 (or $65 starting from the US), with fares on the next pricing tier starting at $99.</p>
<p>A quick glance at fares offered by other airlines on <a href="http://www.awin1.com/cread.php?awinmid=3456&amp;awinaffid=76209&amp;clickref=12286&amp;p=https%3A%2F%2Fwww.expedia.co.uk%2FDestinations-In-United-States-Of-America.d201.Flight-Destinations" target="_blank">Expedia</a> for a one-way ticket from New York to Dublin in mid-June range from about $655 to $2,755.</p>
<p>Norwegian CEO Bjorn Kjos said:</p>
<blockquote class="td_pull_quote td_pull_center"><p>We are pleased to announce our new highly-anticipated transatlantic routes. Our new, non-stop service will enable tens of thousands of new travellers to fly between the continents much more affordably. Norwegian’s latest transatlantic offering is not only great news for the traveling public, but also for the local U.S, Irish and UK economies as we will bring more tourists that will increase spending, supporting thousands of local jobs.</p>
<p>We are excited to finally be able to launch services to the US from Ireland, Northern Ireland and Scotland, and we would like to express a big gratitude for the extensive support from consumer groups, government officials, airports, and the travel and tourism industry on both sides of the Atlantic in our quest to offer affordable transatlantic flights for all.</p></blockquote>
<p><a href="http://www.norwegian.com/uk" target="_blank">Norwegian</a> carries 30 million yearly passengers to more than 140 global destinations.</p>
<hr />
<p><strong>You should read next:<br />
</strong><strong><a href="http://www.thetravelmagazine.net/top-10-things-see-do-new-york-city.html">Top 10 things to see and do in New York City<br />
</a></strong><strong><a href="http://www.thetravelmagazine.net/travel-guide-walking-tour-boston-massachusetts.html">Walking tour of Boston, Massachusetts</a></strong></p>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thetravelmagazine.net/topic/boston">Boston</a></li><li><a href="http://www.thetravelmagazine.net/topic/new-york-city">New York City</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetravelmagazine.net%2Flow-cost-flights-uk-new-york-69-gpb-usd.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=This+airline+is+offering+low-cost+travel+from+UK+to+New+York+from+just+%C2%A369%2F%E2%82%AC69&url=http%3A%2F%2Fwww.thetravelmagazine.net%2Flow-cost-flights-uk-new-york-69-gpb-usd.html&via=TravelMagazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html&amp;media=http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX.jpg&description=Low-cost carrier, Norweigan, has confirmed 10 new transatlantic routes, linking the UK and Ireland with the USA from just £69/€69." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=This+airline+is+offering+low-cost+travel+from+UK+to+New+York+from+just+%C2%A369%2F%E2%82%AC69%20-%20http%3A%2F%2Fwww.thetravelmagazine.net%2Flow-cost-flights-uk-new-york-69-gpb-usd.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html" data-text="This airline is offering low-cost travel from UK to New York from just £69/€69" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thetravelmagazine.net/give-me-one-good-reason-to-visit-the-caribbean-island-of-st-lucia.html">Caribbean Island of St Lucia hosts first Soleil Festival</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.thetravelmagazine.net/alpine-ski-resorts-70-per-cent-less-snow-by-2099.html">Climate change may mean 70 per cent less snow by 2099 for alpine ski resorts</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thetravelmagazine.net/author/unidentified">The Travel Magazine</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Travel Magazine"></span><meta itemprop="datePublished" content="2017-02-24T08:26:12+00:00"><meta itemprop="dateModified" content="2017-02-24T11:32:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png"></span><meta itemprop="name" content="The Travel Magazine"></span><meta itemprop="headline " content="This airline is offering low-cost travel from UK to New York from just £69/€69"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thetravelmagazine.net/wp-content/uploads/Norwegian-Boeing-737-8-MAX.jpg"><meta itemprop="width" content="1208"><meta itemprop="height" content="797"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_58b01d57662db_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_58b01d57662db" ><script>var block_td_uid_3_58b01d57662db = new tdBlock();
block_td_uid_3_58b01d57662db.id = "td_uid_3_58b01d57662db";
block_td_uid_3_58b01d57662db.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_58b01d57662db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_58b01d57662db_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":12286,"live_filter_cur_post_author":"44","block_template_id":""}';
block_td_uid_3_58b01d57662db.td_column_number = "3";
block_td_uid_3_58b01d57662db.block_type = "td_block_related_posts";
block_td_uid_3_58b01d57662db.post_count = "3";
block_td_uid_3_58b01d57662db.found_posts = "9";
block_td_uid_3_58b01d57662db.header_color = "";
block_td_uid_3_58b01d57662db.ajax_pagination_infinite_stop = "";
block_td_uid_3_58b01d57662db.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_3_58b01d57662db);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_58b01d57679a6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_58b01d57662db" href="#">RELATED ARTICLES</a><a id="td_uid_5_58b01d57679e3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_58b01d57662db" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_58b01d57662db class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/new-york-midtown-walking-tour-by-jk-nyc-tours.html" rel="bookmark" title="New York Midtown Walking Tour by JK NYC Tours"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Grand-Central-Station-New-York-City-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Grand-Central-Station-New-York-City-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/Grand-Central-Station-New-York-City-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Grand Central Station, New York City" title="New York Midtown Walking Tour by JK NYC Tours"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/new-york-midtown-walking-tour-by-jk-nyc-tours.html" rel="bookmark" title="New York Midtown Walking Tour by JK NYC Tours">New York Midtown Walking Tour by JK NYC Tours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/new-app-for-the-empire-state-building-replaces-self-guide-device.html" rel="bookmark" title="New app launched for the Empire State Building Observatory"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/New-York-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/New-York-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/New-York-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Empire State Building, New York" title="New app launched for the Empire State Building Observatory"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/new-app-for-the-empire-state-building-replaces-self-guide-device.html" rel="bookmark" title="New app launched for the Empire State Building Observatory">New app launched for the Empire State Building Observatory</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/central-park-walking-tour-jk-nyc-tours.html" rel="bookmark" title="Central Park Walking Tour with JK NYC Tours"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Fall-in-Central-Park-New-York-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Fall-in-Central-Park-New-York-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/Fall-in-Central-Park-New-York-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Fall in Central Park, New York City" title="Central Park Walking Tour with JK NYC Tours"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/central-park-walking-tour-jk-nyc-tours.html" rel="bookmark" title="Central Park Walking Tour with JK NYC Tours">Central Park Walking Tour with JK NYC Tours</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_58b01d57662db" data-td_block_id="td_uid_3_58b01d57662db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_58b01d57662db" data-td_block_id="td_uid_3_58b01d57662db"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.thetravelmagazine.net/low-cost-flights-uk-new-york-69-gpb-usd.html" data-width="700" data-order-by="reverse_time"></div>
</div></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_58b01d576afd9_rand td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">GOT SOMETHING TO SAY?</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,673</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheTravelMagazine" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">2,060</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+TheTravelMagazineNet" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">5,055</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TravelMagazine#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,378,761</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TravelMagazine" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisement</span><!-- AdSpeed.com Serving Code 7.9.7 for [Zone] Right Medium Rectangle [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&zid=73723&oid=18288&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div>&nbsp;</div>
<ins class="bookingaff" data-aid="864190" data-target_aid="326118" data-prod="nsb" data-width="300" data-height="250">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=326118">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="geoip geoip-show-GB">
<div>&nbsp;</div>
<a href="http://www.awin1.com/cread.php?awinmid=3496&awinaffid=76209&clickref=right_widget&p=http%3A%2F%2Fwww.holidayextras.co.uk%2Fholiday-insurance.html%3F%2Fagent%5C%3D%2Fi" target="_blank" rel="nofollow"><img src="http://www.thetravelmagazine.net/wp-content/uploads/Holiday-Insurance-banner-300x170.png" width="300" height="170" border="0" alt="Book single-trip or annual travel insurance" title="Book single-trip or annual travel insurance" /></a>
</div></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/travelmagazine" target="_blank">@travelmagazine</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_8_58b01d576ba0f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_58b01d576ba0f" ><div id=td_uid_8_58b01d576ba0f class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQ2IfG5hG_q" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16908279_1698604667104552_3778121054837276672_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQxGAAbBj3i" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16788948_1855011848073012_8168364963279142912_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQqqYvhB_1A" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16790190_401520313535851_1624033473712881664_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>FREE TRAVEL NEWSLETTER</span></h4>			<div class="textwidget"><p>Get the latest travel news, articles, guides and competitions directly to your inbox.</p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4225 mc4wp-ajax" method="post" data-id="4225" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />  
</p>
<p>
    <label>First Name:</label>
    <input placeholder="Your first name" name="NAME" type="text"><br />  
</p>
<p>
	<input type="submit" value="Subscribe to Newsletter" />  
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487936855" /><input type="hidden" name="_mc4wp_form_id" value="4225" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/TheTravelMagazine" data-show-faces="true" data-stream="false" data-header="false" data-show-border="false"></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="http://www.thetravelmagazine.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="http://www.thetravelmagazine.net/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://www.thetravelmagazine.net/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="http://www.thetravelmagazine.net/authors">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57"><a href="http://www.thetravelmagazine.net/newsletter">FREE Travel Newsletter</a></li>
</ul></div></aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.thetravelmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44"><a href="http://www.thetravelmagazine.net/terms">Terms of Use</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://www.thetravelmagazine.net/privacy">Privacy Policy</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://www.thetravelmagazine.net/contact">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Travel Magazine Ltd                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/philadelphia-for-the-weekend.html" rel="bookmark" title="Philadelphia for the Weekend"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Philadelphia-and-Rocky-statue-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Philadelphia-and-Rocky-statue-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/Philadelphia-and-Rocky-statue-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Philadelphia and Rocky statue" title="Philadelphia for the Weekend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/philadelphia-for-the-weekend.html" rel="bookmark" title="Philadelphia for the Weekend">Philadelphia for the Weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-13T14:29:06+00:00" >Sep 13, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/give-me-one-good-reason-to-visit-minneapolis-minnesota.html" rel="bookmark" title="Give me one good reason to visit: Minneapolis"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Minneapolis-and-Lake-of-the-Isles-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Minneapolis-and-Lake-of-the-Isles-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/Minneapolis-and-Lake-of-the-Isles-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Minneapolis and Lake of the Isles" title="Give me one good reason to visit: Minneapolis"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/give-me-one-good-reason-to-visit-minneapolis-minnesota.html" rel="bookmark" title="Give me one good reason to visit: Minneapolis">Give me one good reason to visit: Minneapolis</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-13T11:32:04+00:00" >Feb 13, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/what-to-see-and-do-in-alabama-usa.html" rel="bookmark" title="What is there to see and do in Alabama, USA"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Alabama-Selma-Browns-Chapel-African-Methodist-Episcopal-Church-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Alabama-Selma-Browns-Chapel-African-Methodist-Episcopal-Church-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/Alabama-Selma-Browns-Chapel-African-Methodist-Episcopal-Church-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Alabama - Selma Browns Chapel African Methodist Episcopal Church" title="What is there to see and do in Alabama, USA"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/what-to-see-and-do-in-alabama-usa.html" rel="bookmark" title="What is there to see and do in Alabama, USA">What is there to see and do in Alabama, USA</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-18T14:30:09+00:00" >Apr 18, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 58b01d57ec07f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.geoip { display: none !important; }
.geoip-country-GB .geoip-show-GB { display: block !important; }
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=551891231d9093cdac9ff948863f8e33'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/comment-reply.min.js?ver=551891231d9093cdac9ff948863f8e33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"135137293938"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_GB\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/wp-embed.min.js?ver=551891231d9093cdac9ff948863f8e33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BestAzon_Configuration = {"Amzn_AfiliateID_US":"travelmagaz0c-20","Amzn_AfiliateID_CA":"thetramag0c-20","Amzn_AfiliateID_GB":"thetramag06-21","Amzn_AfiliateID_DE":"thetramag00-21","Amzn_AfiliateID_FR":"thetramag03-21","Amzn_AfiliateID_ES":"thetramag0a-21","Amzn_AfiliateID_IT":"thetramag0c-21","Amzn_AfiliateID_JP":"","Amzn_AfiliateID_IN":"","Amzn_AfiliateID_CN":"","Amzn_AfiliateID_MX":"","Amzn_AfiliateID_BR":"","Conf_Custom_Class":"","Conf_New_Window":"1","Conf_Link_Follow":"1","Conf_Product_Link":"1","Conf_Tracking":"2","Conf_Footer":"2","Conf_Link_Keywords":"","Conf_Hide_Redirect_Link":"1","Conf_Source":"Wordpress-34"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bestazon.io/script/BestAzonScript.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/www.thetravelmagazine.net\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.7'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thetravelmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thetravelmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>