<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Travel Guide: 24 hours in Amsterdam</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thetravelmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat.jpg" /><link rel="icon" type="image/png" href="http://www.thetravelmagazine.net/wp-content/uploads/favicon-ttm-2.png">
<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Visit Amsterdam&#039;s gabled buildings, elegant museums and canals, atmospheric neighbourhoods, delicious markets and the notorious Red Light District."/>
<link rel="canonical" href="http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html" />
<link rel="publisher" href="https://plus.google.com/+TheTravelMagazineNet"/>
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Travel Guide: 24 hours in Amsterdam" />
<meta property="og:description" content="Visit Amsterdam&#039;s gabled buildings, elegant museums and canals, atmospheric neighbourhoods, delicious markets and the notorious Red Light District." />
<meta property="og:url" content="http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html" />
<meta property="og:site_name" content="The Travel Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/TheTravelMagazine" />
<meta property="article:author" content="https://www.facebook.com/sharron.livingston" />
<meta property="article:tag" content="Amsterdam" />
<meta property="article:section" content="24 hours in ..." />
<meta property="article:published_time" content="2017-10-16T15:57:41+01:00" />
<meta property="article:modified_time" content="2017-10-16T16:20:36+01:00" />
<meta property="og:updated_time" content="2017-10-16T16:20:36+01:00" />
<meta property="fb:admins" content="595787192" />
<meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="852" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit Amsterdam&#039;s gabled buildings, elegant museums and canals, atmospheric neighbourhoods, delicious markets and the notorious Red Light District." />
<meta name="twitter:title" content="Travel Guide: 24 hours in Amsterdam" />
<meta name="twitter:site" content="@TravelMagazine" />
<meta name="twitter:image" content="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat.jpg" />
<meta name="twitter:creator" content="@SharronLivings8" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.thetravelmagazine.net\/","name":"The Travel Magazine","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.thetravelmagazine.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.thetravelmagazine.net\/travel-guide-24-hours-in-amsterdam.html","sameAs":["https:\/\/www.facebook.com\/TheTravelMagazine","http:\/\/instagram.com\/travelmagazine","https:\/\/www.linkedin.com\/company\/1328310","https:\/\/plus.google.com\/+TheTravelMagazineNet","https:\/\/www.pinterest.com\/thetravelmag\/","https:\/\/twitter.com\/TravelMagazine"],"@id":"#organization","name":"The Travel Magazine","logo":"http:\/\/www.thetravelmagazine.net\/wp-content\/uploads\/TTM_logo_background_alt-300x100.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Travel Magazine &raquo; Feed" href="http://www.thetravelmagazine.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Travel Magazine &raquo; Comments Feed" href="http://www.thetravelmagazine.net/comments/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-2255803-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2255803-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetravelmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=ecde730221c78758bd2650d000ed7fb0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thetravelmagazine.net/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.thetravelmagazine.net","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.4'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thetravelmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetravelmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetravelmagazine.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thetravelmagazine.net/?p=17965' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetravelmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetravelmagazine.net%2Ftravel-guide-24-hours-in-amsterdam.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetravelmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetravelmagazine.net%2Ftravel-guide-24-hours-in-amsterdam.html&#038;format=xml" />
<meta property="fb:app_id" content="428356724226159"/>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 10px 10px 10px 10px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 12px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.thetravelmagazine.net\/travel-guide-24-hours-in-amsterdam.html"},"headline":"Travel Guide: 24 hours in Amsterdam","name":"Travel Guide: 24 hours in Amsterdam","description":"Visit Amsterdam's gabled buildings, elegant museums and canals, atmospheric neighbourhoods, delicious markets and the notorious Red Light District.","datePublished":"2017-10-16","dateModified":"2017-10-16","author":{"@type":"Person","name":"Sharron Livingston","url":"http:\/\/www.thetravelmagazine.net\/author\/sharron","description":"An award-winning travel writer, Sharron is the founder and managing editor at The Travel Magazine.\r\n\r\nShe is also former Travel Editor at The Jewish Chronicle and publisher of a series of Channel Hoppers Guides \u2013 guides for Channel Hoppers to Northern France.\r\n\r\nShe has been heard on Talksport Radio, Traveltalk radio, LBC and Play Radio UK. She has also appeared on the BBC Holiday Programme, GMTV, CNN and Al Jazeerah TV as an expert.","image":{"@type":"ImageObject","url":"http:\/\/2.gravatar.com\/avatar\/b56863330b438f7e9de9894d7c371691?s=96&d=mm&r=g","height":96,"width":96}},"publisher":{"@type":"Organization","name":"The Travel Magazine","logo":{"@type":"ImageObject","url":"http:\/\/www.thetravelmagazine.net\/wp-content\/uploads\/TTM_logo_background_alt-300x100.png","width":300,"height":100}},"image":{"@type":"ImageObject","url":"http:\/\/www.thetravelmagazine.net\/wp-content\/uploads\/amsterdam_canal_boat.jpg","height":852,"width":1280},"url":"http:\/\/www.thetravelmagazine.net\/travel-guide-24-hours-in-amsterdam.html","about":["24 hours in ...","Netherlands"],"wordCount":1637,"keywords":["Amsterdam"],"commentCount":"0"}</script><script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"http:\/\/www.thetravelmagazine.net#breadcrumbitem","name":"The Travel Magazine"}},{"@type":"ListItem","position":2,"item":{"@id":"http:\/\/www.thetravelmagazine.net\/travel-guide-24-hours-in-amsterdam.html#breadcrumbitem","name":"Travel Guide: 24 hours in Amsterdam"}}]}</script><script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="9c05f77c5cf17cfcdc34791ebb3fe05268535c51262eb8035acf77714f7ca9f3" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.thetravelmagazine.net\/wp-admin\/","wpRestNonce":"e64c48e2e5","wpRestUrl":"http:\/\/www.thetravelmagazine.net\/wp-json\/","permalinkStructure":"\/%postname%.html"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/www.thetravelmagazine.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.thetravelmagazine.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.thetravelmagazine.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thetravelmagazine.net/world/europe",
                                "name": "Europe"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.thetravelmagazine.net/world/europe/netherlands",
                                "name": "Netherlands"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-17965 single-format-standard geoip-country-US geoip-continent-NA travel-guide-24-hours-in-amsterdam global-block-template-1 single_template td-animation-stack-type0 td-full-layout">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thetravelmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-140"><a title="World Travel Information" href="http://www.thetravelmagazine.net/world">Explore the World</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-146"><a title="Travel Articles" href="http://www.thetravelmagazine.net/articles">Articles</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a title="Travel News" href="http://www.thetravelmagazine.net/news">News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a title="Travel Reviews" href="http://www.thetravelmagazine.net/reviews">Reviews</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a title="The Luxury Travel Magazine" href="http://www.thetravelmagazine.net/luxury">Luxury</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a title="Travel Blogs" href="http://www.thetravelmagazine.net/blog">Blogs</a></li>
<li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1591"><a title="Competitions &#038; Prize Draws" href="http://www.thetravelmagazine.net/competitions">Competitions</a></li>
<li id="menu-item-3345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3345"><a title="Travel Classifieds" href="http://www.thetravelmagazine.net/ads">Classifieds</a></li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2827"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-2828"><a href="http://www.thetravelmagazine.net/guides">Travel Guides</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="http://www.thetravelmagazine.net/infographic">Travel Infographics</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thetravelmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="http://www.thetravelmagazine.net/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="http://www.thetravelmagazine.net/about">About Us</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://www.thetravelmagazine.net/advertise">Advertise</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="http://www.thetravelmagazine.net/authors">Authors</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57"><a href="http://www.thetravelmagazine.net/newsletter">FREE Travel Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thetravelmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.thetravelmagazine.net/">
                <img src="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png" alt="The Travel Magazine logo" title="The Travel Magazine"/>
                <span class="td-visual-hidden">The Travel Magazine</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_59e5b5ddc8c72_rand td_block_template_1"><!-- AdSpeed.com Serving Code 7.9.7 for [Zone] Top Leaderboard [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&zid=74470&oid=18288&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.thetravelmagazine.net/">
            <img src="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png" alt="The Travel Magazine logo" title="The Travel Magazine"/>
        </a>
        </div>
    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-140"><a title="World Travel Information" href="http://www.thetravelmagazine.net/world">Explore the World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-146"><a title="Travel Articles" href="http://www.thetravelmagazine.net/articles">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445"><a title="Travel News" href="http://www.thetravelmagazine.net/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a title="Travel Reviews" href="http://www.thetravelmagazine.net/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a title="The Luxury Travel Magazine" href="http://www.thetravelmagazine.net/luxury">Luxury</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290"><a title="Travel Blogs" href="http://www.thetravelmagazine.net/blog">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1591"><a title="Competitions &#038; Prize Draws" href="http://www.thetravelmagazine.net/competitions">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3345"><a title="Travel Classifieds" href="http://www.thetravelmagazine.net/ads">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2827"><a href="#">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-2828"><a href="http://www.thetravelmagazine.net/guides">Travel Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2829"><a href="http://www.thetravelmagazine.net/infographic">Travel Infographics</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thetravelmagazine.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.thetravelmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Europe" class="entry-crumb" href="http://www.thetravelmagazine.net/world/europe">Europe</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Netherlands</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-17965" class="post-17965 post type-post status-publish format-standard has-post-thumbnail hentry category-24-hours-in category-netherlands tag-amsterdam">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://www.thetravelmagazine.net/guides/destinations/24-hours-in">24 hours in ...</a></li><li class="entry-category"><a  href="http://www.thetravelmagazine.net/world/europe/netherlands">Netherlands</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Travel Guide: 24 hours in Amsterdam</h1>

                                    <p class="td-post-sub-title">Visit Amsterdam's gabled buildings, elegant museums and canals, atmospheric neighbourhoods, delicious markets and the notorious Red Light District.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thetravelmagazine.net/author/sharron">Sharron Livingston</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-16T15:57:41+00:00" >Oct 16, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetravelmagazine.net%2Ftravel-guide-24-hours-in-amsterdam.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Travel+Guide%3A+24+hours+in+Amsterdam&url=http%3A%2F%2Fwww.thetravelmagazine.net%2Ftravel-guide-24-hours-in-amsterdam.html&via=TravelMagazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html&amp;media=http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat.jpg&description=Visit Amsterdam's gabled buildings, elegant museums and canals, atmospheric neighbourhoods, delicious markets and the notorious Red Light District." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Travel+Guide%3A+24+hours+in+Amsterdam%20-%20http%3A%2F%2Fwww.thetravelmagazine.net%2Ftravel-guide-24-hours-in-amsterdam.html" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html" data-text="Travel Guide: 24 hours in Amsterdam" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="463" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat-696x463.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat-696x463.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat-300x200.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat-768x511.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat-1200x799.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat-1068x711.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat-631x420.jpg 631w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="Amsterdam canal boat hire" title="Amsterdam canal boat hire"/><figcaption class="wp-caption-text">Amsterdam (c) <a href="https://pixabay.com/en/canal-waterway-boat-tourism-2681853/" target="_blank">djedj</a></figcaption></figure></div>
        <div class="pf-content"><div class="printfriendly pf-alignright"><a href="#" rel="nofollow" onclick="window.print();if(typeof(_gaq) != 'undefined') { _gaq.push(['_trackEvent','PRINTFRIENDLY', 'print', 'NULL']);
          }else if(typeof(ga) != 'undefined') {  ga('send', 'event','PRINTFRIENDLY', 'print', 'NULL'); } return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button.png" alt="Print Friendly, PDF & Email" /></a></div><p>To truly immerse yourself in Amsterdam life, it is best to appreciate both the pleasures of the day and the playfulness of the night in order to understand just what makes the Dutch tick.</p>
<p>By day, the city beckons with its gabled buildings, elegant museums and canals, atmospheric neighbourhoods, delicious markets and laid-back lifestyle. By night, the Dutch capital can take on a different vibe as the notorious Red Light District brings out the – ahem – edgier members of society.</p>
<p><strong>You should also read ⇒ <a href="http://www.thetravelmagazine.net/best-time-to-go-to-amsterdam.html">When is the best time to go to Amsterdam</a></strong></p>
<h2>Must stay</h2>
<p>The centrally located <a href="http://www.thetravelmagazine.net/hotel-review-the-dylan-amsterdam.html">Dylan Hotel</a> in the midst of The Nine Streets shopping quarter and 10 minutes from museums still manages to remain discreet. There&#8217;s plush furnishings, a hip bar and a Michelin starred restaurant to boot. You can enjoy a coffee alfresco in the inner courtyard in a serene environment while surrounded by the best that Amsterdam offers.</p>
<figure id="attachment_8309" style="width: 1280px" class="wp-caption alignnone"><img class="size-full wp-image-8309" src="http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_surroundings.jpg" alt="The Dylan Amsterdam surroundings" width="1280" height="853" srcset="http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_surroundings.jpg 1280w, http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_surroundings-300x200.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_surroundings-768x512.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_surroundings-1200x800.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_surroundings-696x464.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_surroundings-1068x712.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_surroundings-630x420.jpg 630w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">(c) The Dylan Amsterdam</figcaption></figure>
<p><strong><a href="http://www.thetravelmagazine.net/hotel-review-the-dylan-amsterdam.html">⇒ Hotel Review: The Dylan, Amsterdam</a></strong></p>
<p><ins class="bookingaff" data-aid="1374694" data-target_aid="326118" data-prod="nsb" data-width="100%" data-height="auto" data-lang="en" data-dest_id="145" data-dest_type="district"><br />
<!-- Anything inside will go away once widget is loaded. --><br />
<a href="//www.booking.com?aid=326118" rel="nofollow">Booking.com</a><br />
</ins><br />
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></p>
<h2>Must eat</h2>
<p>Amsterdam used to be known as one of the stodge capitals of Europe, famous for standard meat and two veg options. However, the transformation of its harbor into a sleek and vibrant neighbourhood combined with an explosion of restaurant developments has sparked new life into what was once a very staid scene.</p>
<p>Intriguing (and regional) options can be found at <a href="http://restaurantgreetje.nl/" target="_blank" rel="noopener">Greetje restaurant</a>, where traditional Dutch delicacies are always on the menu including flavourful terrines and fresh fish options. Pickled beef anyone?</p>
<p><strong>Top tip:</strong> The Dutch tend to eat early with many restaurants closing at 10pm so be sure not to leave it too late when you go out on the town.</p>
<h2>Must visit</h2>
<p>The <a href="http://www.annefrank.org/en/Museum/Practical-information/Online-ticket-sales/" target="_blank" rel="noopener">Anne Frank House</a> is a must-visit to learn about the poignant story of a young Jewish girl who wrote her famous diary while hiding in attic from the Nazi&#8217;s. Book online and you will be allocated a time slot and thus avoid the long queues: €9.50 per adult.</p>
<p>Head to <a href="https://www.getyourguide.com/museumplein-l3002/?partner_id=8DUU3L3" target="_blank" rel="noopener">Museum Square</a> for more culture. The <a href="https://www.getyourguide.com/rijksmuseum-l2696/?partner_id=8DUU3L3" target="_blank" rel="noopener">Rijksmuseum</a> building is as sensational as the masterpieces it houses such as Vermeer and Rembrandt. Entry costs €17.50 but book online to avoid queues &#8211; and stay a while to get full value from the entry fee.</p>
<figure id="attachment_18103" style="width: 1280px" class="wp-caption alignnone"><img class="size-full wp-image-18103" src="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-rijks_museum.jpg" alt="Amsterdam Rijksmuseum" width="1280" height="845" srcset="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-rijks_museum.jpg 1280w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-rijks_museum-300x198.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-rijks_museum-768x507.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-rijks_museum-1200x792.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-rijks_museum-696x459.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-rijks_museum-1068x705.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-rijks_museum-636x420.jpg 636w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Amsterdam Rijksmuseum (c) <a href="https://pixabay.com/en/amsterdam-museum-netherlands-2014855/" target="_blank" rel="noopener">kirkandmimi</a></figcaption></figure>
<p>Next door is the <a href="https://www.getyourguide.com/van-gogh-museum-l2695/?partner_id=8DUU3L3" target="_blank" rel="noopener">Van Gogh Museum</a> where Van Gogh&#8217;s greatest hits are on display as is the story of his beleaguered life. Entry costs €17.</p>
<p>Amsterdam&#8217;s lessor known but must-see cultural offering is a branch of the famed Russian museum, <a href="https://hermitage.nl/en/" target="_blank" rel="noopener">the Hermitage</a>. Opened in 2009, it is now a jewel of a space situated on the banks of the River Amstel in a restored 17 th-century building. Exhibits includes Dutch Masters from the Hermitage, Portrait Gallery of the Golden Age and New Masters with incredible Impressionist collections including works by Renoir, Monet, Gauguin and many more. Book online and avoid queues: from €10.00 per adult.</p>
<div id="AMS_inline"></div>
<p><script async defer src="//widget.getyourguide.com/v2/core.js" onload="GYG.Widget(document.getElementById('AMS_inline'),{'cmp':'AMS_inline','currency':'EUR','iata':'AMS','localeCode':'en-GB','numberOfItems':'3','excludedTourIds':'66263','partnerId':'8DUU3L3','q':'Amsterdam','type':'tour'});"></script></p>
<h2>Must get hold of</h2>
<p>One of the best bargains in town is the <a href="http://www.amsterdam.info/museums/museumkaart/" target="_blank" rel="noopener">Amsterdam Museum Card for Tourists</a> which includes skip-the-line tickets for the Van Gogh Museum, Rijksmuseum, Canal Cruise, 2-way Airport Transfer by train + 20% discount on top museums/attractions such as Stedelijk Museum, Hermitage, Heineken Experience, Madame Tussauds.</p>
<h2>Must explore</h2>
<p>Amsterdam is a cultural melting pot best represented by the mélange of people that call the neighbourhood known as &#8220;De Pijp&#8221; home. The main market of this community is the Albert Cuyp Market located on Albert Cuypstraat between Ferdinand Bolstraat and Van Woustraat south of the Heineken Brewery. Here you will find some of the finest examples of Dutch cheeses, fresh &#8220;stroopwafels&#8221; (waffles with hot caramel) and other native delicacies tucked beside Indonesian treats and specialties from Surinam and the Dutch Antilles. Go early in the day for the biggest selection.</p>
<figure id="attachment_18102" style="width: 1280px" class="wp-caption alignnone"><img class="size-full wp-image-18102" src="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal.jpg" alt="Amsterdam canal" width="1280" height="853" srcset="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal.jpg 1280w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal-300x200.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal-768x512.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal-1200x800.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal-696x464.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal-1068x712.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal-630x420.jpg 630w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Amsterdam canal (c) <a href="https://pixabay.com/en/canal-rail-bridge-boat-city-urban-2817751/" target="_blank" rel="noopener">MabelAmber</a></figcaption></figure>
<p>Amsterdam is defined by its canals and perhaps one of the best walks is along the 17th century grand canals of the <a href="https://www.getyourguide.com/amsterdam-canal-ring-l2986/?partner_id=8DUU3L3" target="_blank" rel="noopener">Grachtengordel</a> (&#8216;Canal Belt&#8217;) – the Herengracht, Keizersgracht, and Prinsengracht are a must.</p>
<h2>Must shop</h2>
<p>Delftware, produced in the town of Delft located to the south of Amsterdam, is the most prized souvenir to bring back home. Popularised in the 16th-century, Delft pottery is notable for its blue and white glaze. Only a few potteries can claim to produce actual Delftware although you will find numerous cheap knock-off versions around town.</p>
<p>Go to Jorrit Heinen to find the real deal, but be prepared to pay for it. Traditional tulip vases start at about €100 for a mass-produced version going up into the thousands for hand-painted specimen.</p>
<figure id="attachment_18098" style="width: 1280px" class="wp-caption alignnone"><img class="size-full wp-image-18098" src="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_tulips.jpg" alt="Amsterdam tulips" width="1280" height="853" srcset="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_tulips.jpg 1280w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_tulips-300x200.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_tulips-768x512.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_tulips-1200x800.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_tulips-696x464.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_tulips-1068x712.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_tulips-630x420.jpg 630w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Amsterdam Flower Market (c) <a href="https://pixabay.com/en/flower-group-colored-colorful-69490/" target="_blank" rel="noopener">PublicDomainPictures</a></figcaption></figure>
<p>For something a little more affordable, go to the Bloemenmarkt (Flower Market) on Singel between Muntplein and Konigsplein to pick up tulip bulbs galore in colours and styles that will make your garden pop.</p>
<p>Or pop by the <a href="http://www.albertcuyp-markt.amsterdam" target="_blank" rel="noopener">Albert Cuypmarkt</a> for all sorts of stalls selling bric-a-brac and local snacks. For stylish shopping there&#8217;s a clutch of streets called <a href="http://www.theninestreets.com" target="_blank" rel="noopener">Nine Streets</a> hemmed with boutiques selling unique or quirky clothes and hardware &#8211; it is the perfect place for gift-buying.</p>
<h2>Must see the view</h2>
<figure id="attachment_18099" style="width: 1280px" class="wp-caption alignnone"><img class="size-full wp-image-18099" src="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_tour.jpg" alt="Amsterdam canal tour" width="1280" height="862" srcset="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_tour.jpg 1280w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_tour-300x202.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_tour-768x517.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_tour-1200x808.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_tour-696x469.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_tour-1068x719.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_tour-624x420.jpg 624w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Amsterdam canal tour (c) <a href="https://pixabay.com/en/amsterdam-canals-boat-dutch-city-1978336/" target="_blank" rel="noopener">kirkandmimi</a></figcaption></figure>
<p>The best way to see Amsterdam is not from above – but from sea level. The city was built around its canals so a boat tour is an excellent way to see the sights and take in Amsterdam&#8217;s architectural splendour. There are heaps of companies that offer itineraries. One of the best is <a href="https://amsterdamcanalcruises.nl/" target="_blank" rel="noopener">Amsterdam Canal Cruises</a>, which provides tours every half hour from a pier opposite the Heineken Brewery.</p>
<h2>Must paint the town red</h2>
<figure id="attachment_18100" style="width: 1280px" class="wp-caption alignnone"><img class="size-full wp-image-18100" src="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-red_light_district.jpg" alt="Amsterdam Red Light District" width="1280" height="853" srcset="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-red_light_district.jpg 1280w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-red_light_district-300x200.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-red_light_district-768x512.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-red_light_district-1200x800.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-red_light_district-696x464.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-red_light_district-1068x712.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-red_light_district-630x420.jpg 630w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Amsterdam Red Light District (c) <a href="https://pixabay.com/en/amsterdam-city-light-lights-neon-1853459/" target="_blank" rel="noopener">Pexels</a></figcaption></figure>
<p>However your view prostitution, you are unlikely to avoid the <a href="https://www.getyourguide.com/red-light-district-l3022/?partner_id=8DUU3L3" target="_blank" rel="noopener">Red Light District</a> if you are exploring the city. It&#8217;s located in the city&#8217;s medieval centre and watching women in shop windows is a fascinating experience. To find out the lowdown on the prostitution in Amsterdam, take the Red Light Tour with the <a href="http://www.pic-amsterdam.com/wordpress/en/?page_id=20" target="_blank" rel="noopener">Prostitution Information Centre</a> (1h30 tours cost €17.50).</p>
<p><strong>Incidentally:</strong> Amsterdam has a rather accepting attitude to smoking Cannabis and the stuff is available widely in coffee shops. They are not hard to find &#8211; just follow your nose. Be warned though that hash brownies (baked with Cannabis) are potent and the uninitiated are well-advised to steer clear.</p>
<p><strong>Read next ⇒ <a href="http://www.thetravelmagazine.net/best-time-to-go-to-amsterdam.html">When is the best time to go to Amsterdam</a></strong></p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
		<span style="padding: 10px;font-size:15px;font-family:Verdana,sans-serif;color:#000000;"></span>
		<div class="fb-comments" data-href="http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html" data-order-by="reverse_time" data-numposts="10" data-width="100%" style="display:block;"></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thetravelmagazine.net/topic/amsterdam">Amsterdam</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetravelmagazine.net%2Ftravel-guide-24-hours-in-amsterdam.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Travel+Guide%3A+24+hours+in+Amsterdam&url=http%3A%2F%2Fwww.thetravelmagazine.net%2Ftravel-guide-24-hours-in-amsterdam.html&via=TravelMagazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html&amp;media=http://www.thetravelmagazine.net/wp-content/uploads/amsterdam_canal_boat.jpg&description=Visit Amsterdam's gabled buildings, elegant museums and canals, atmospheric neighbourhoods, delicious markets and the notorious Red Light District." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Travel+Guide%3A+24+hours+in+Amsterdam%20-%20http%3A%2F%2Fwww.thetravelmagazine.net%2Ftravel-guide-24-hours-in-amsterdam.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thetravelmagazine.net/travel-guide-24-hours-in-amsterdam.html" data-text="Travel Guide: 24 hours in Amsterdam" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thetravelmagazine.net/best-time-to-go-to-amsterdam.html">When is the best time to go to Amsterdam</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.thetravelmagazine.net/author/sharron">Sharron Livingston</a></span></div>	        <span style="display: none;"></span><span style="display: none;"><span style="display: none;"></span></span><span style="display: none;"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_59e5b5ddd4346_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_59e5b5ddd4346" ><script>var block_td_uid_3_59e5b5ddd4346 = new tdBlock();
block_td_uid_3_59e5b5ddd4346.id = "td_uid_3_59e5b5ddd4346";
block_td_uid_3_59e5b5ddd4346.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_59e5b5ddd4346_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_59e5b5ddd4346_rand","tdc_css_class_style":"td_uid_3_59e5b5ddd4346_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":17965,"live_filter_cur_post_author":"2","block_template_id":""}';
block_td_uid_3_59e5b5ddd4346.td_column_number = "3";
block_td_uid_3_59e5b5ddd4346.block_type = "td_block_related_posts";
block_td_uid_3_59e5b5ddd4346.post_count = "3";
block_td_uid_3_59e5b5ddd4346.found_posts = "4";
block_td_uid_3_59e5b5ddd4346.header_color = "";
block_td_uid_3_59e5b5ddd4346.ajax_pagination_infinite_stop = "";
block_td_uid_3_59e5b5ddd4346.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_59e5b5ddd4346);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_59e5b5ddd5df0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_59e5b5ddd4346" href="#">RELATED ARTICLES</a><a id="td_uid_5_59e5b5ddd5e2d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_59e5b5ddd4346" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_59e5b5ddd4346 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/best-time-to-go-to-amsterdam.html" rel="bookmark" title="When is the best time to go to Amsterdam"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Amsterdam-Kaukenhof-Gardens-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Amsterdam-Kaukenhof-Gardens-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/Amsterdam-Kaukenhof-Gardens-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amsterdam Kaukenhof Gardens" title="When is the best time to go to Amsterdam"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/best-time-to-go-to-amsterdam.html" rel="bookmark" title="When is the best time to go to Amsterdam">When is the best time to go to Amsterdam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/hotel-review-the-dylan-amsterdam.html" rel="bookmark" title="Hotel Review: The Dylan, Amsterdam"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_entrance-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_entrance-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_entrance-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="courtyard at The Dylan Amsterdam" title="Hotel Review: The Dylan, Amsterdam"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/hotel-review-the-dylan-amsterdam.html" rel="bookmark" title="Hotel Review: The Dylan, Amsterdam">Hotel Review: The Dylan, Amsterdam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/top-3-houseboats-in-amsterdam.html" rel="bookmark" title="Top 3 Houseboats in Amsterdam"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-houseboat-canal-1681551-pixabay-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-houseboat-canal-1681551-pixabay-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-houseboat-canal-1681551-pixabay-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Amsterdam canal houseboat" title="Top 3 Houseboats in Amsterdam"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/top-3-houseboats-in-amsterdam.html" rel="bookmark" title="Top 3 Houseboats in Amsterdam">Top 3 Houseboats in Amsterdam</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_59e5b5ddd4346" data-td_block_id="td_uid_3_59e5b5ddd4346"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_59e5b5ddd4346" data-td_block_id="td_uid_3_59e5b5ddd4346"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_59e5b5ddd8fa3_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">GOT SOMETHING TO SAY?</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">10,552</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheTravelMagazine"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">7,664</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TravelMagazine#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,679,289</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TravelMagazine"  >Follow</a></span></div></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  td_uid_7_59e5b5ddd92a5_rand td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Block title</span></h4></div><!-- AdSpeed.com Serving Code 7.9.7 for [Zone] Right Medium Rectangle [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&zid=73723&oid=18288&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p>&nbsp;</p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>AMSTERDAM TOURS &#038; ACTIVITIES</span></h4>			<div class="textwidget"><div id="AMS_right"></div>
<p><script async defer src="//widget.getyourguide.com/v2/core.js" onload="GYG.Widget(document.getElementById('AMS_right'),{'cmp':'AMS_right','currency':'EUR','iata':'AMS','localeCode':'en-GB','numberOfItems':'10','excludedTourIds':'66263','partnerId':'8DUU3L3','q':'Amsterdam','type':'tour'});"></script></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="geoip geoip-show-GB">
<div>&nbsp;</div>
<p><a href="http://www.awin1.com/cread.php?awinmid=3496&#038;awinaffid=76209&#038;clickref=&#038;p=http%3A%2F%2Fwww.holidayextras.co.uk%2Fholiday-insurance.html%3F%2Fagent%5C%3D%2Fi" target="_blank" rel="nofollow"><img src="http://www.thetravelmagazine.net/wp-content/uploads/Holiday-Insurance-banner-300x170.png" width="300" height="170" border="0" alt="Book single-trip or annual travel insurance" title="Book single-trip or annual travel insurance" /></a>
</div>
</div>
		</aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_8_59e5b5ddda828_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_59e5b5ddda828" ><div class="td-block-title-wrap"></div><div id=td_uid_8_59e5b5ddda828 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: api -->
		<div class="td-weather-header">
			<div class="td-weather-city">Amsterdam, NL</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_8_59e5b5ddda828"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_8_59e5b5ddda828">
				<input id="td_uid_8_59e5b5ddda828" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-d td-w-today-icon" data-td-block-uid="td_uid_8_59e5b5ddda828"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_8_59e5b5ddda828">
					<span class="td-big-degrees">13.7</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">14</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">13</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">87%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">4.6kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">17</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">15</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">13</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/travelmagazine" target="_blank">@travelmagazine</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_9_59e5b5de2c0ce_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_9_59e5b5de2c0ce" ><div class="td-block-title-wrap"></div><div id=td_uid_9_59e5b5de2c0ce class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaQ5uLDhwY8" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22429654_1728075574154026_2324888496226959360_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BaPLpr9hFk3" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22426915_122752961755818_6365546462188666880_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BZ3hIf0hAWb" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-atl3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/22158887_1947492528799417_4732408190384209920_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>FREE TRAVEL NEWSLETTER</span></h4>			<div class="textwidget"><p>Get the latest travel news, articles, guides and competitions directly to your inbox.</p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4225 mc4wp-ajax" method="post" data-id="4225" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />  
</p>
<p>
    <label>First Name:</label>
    <input placeholder="Your first name" name="NAME" type="text"><br />  
</p>
<p>
	<input type="submit" value="Subscribe to Newsletter" />  
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508226526" /><input type="hidden" name="_mc4wp_form_id" value="4225" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</aside>            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="http://www.thetravelmagazine.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="http://www.thetravelmagazine.net/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://www.thetravelmagazine.net/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="http://www.thetravelmagazine.net/authors">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57"><a href="http://www.thetravelmagazine.net/newsletter">FREE Travel Newsletter</a></li>
</ul></div></aside><aside class="td_block_template_1 widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.thetravelmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><aside class="td_block_template_1 widget widget_eu_cookie_law_widget"><div
	class="hide-on-button"
	data-hide-timeout="30"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies.		<br />
		To find out more, as well as how to remove or block these, see here:
	<a href="https://jetpack.com/support/cookies/" >
		Our Cookie Policy	</a>
</div>
</aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44"><a href="http://www.thetravelmagazine.net/terms">Terms of Use</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://www.thetravelmagazine.net/privacy">Privacy Policy</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://www.thetravelmagazine.net/contact">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; The Travel Magazine Ltd                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=428356724226159&version=v2.3";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>	
    	<div style="display:none">
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/best-time-to-go-to-amsterdam.html" rel="bookmark" title="When is the best time to go to Amsterdam"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Amsterdam-Kaukenhof-Gardens-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Amsterdam-Kaukenhof-Gardens-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/Amsterdam-Kaukenhof-Gardens-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Amsterdam Kaukenhof Gardens" title="When is the best time to go to Amsterdam"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/best-time-to-go-to-amsterdam.html" rel="bookmark" title="When is the best time to go to Amsterdam">When is the best time to go to Amsterdam</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-16T15:57:39+00:00" >Oct 16, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/top-3-houseboats-in-amsterdam.html" rel="bookmark" title="Top 3 Houseboats in Amsterdam"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-houseboat-canal-1681551-pixabay-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-houseboat-canal-1681551-pixabay-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/amsterdam-houseboat-canal-1681551-pixabay-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Amsterdam canal houseboat" title="Top 3 Houseboats in Amsterdam"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/top-3-houseboats-in-amsterdam.html" rel="bookmark" title="Top 3 Houseboats in Amsterdam">Top 3 Houseboats in Amsterdam</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-02-05T11:40:05+00:00" >Feb 5, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/hotel-review-the-dylan-amsterdam.html" rel="bookmark" title="Hotel Review: The Dylan, Amsterdam"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_entrance-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_entrance-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/dylan_amsterdam_entrance-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="courtyard at The Dylan Amsterdam" title="Hotel Review: The Dylan, Amsterdam"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/hotel-review-the-dylan-amsterdam.html" rel="bookmark" title="Hotel Review: The Dylan, Amsterdam">Hotel Review: The Dylan, Amsterdam</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i></div>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 59e5b5de84fd0
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.geoip { display: none !important; }
.geoip-country-GB .geoip-show-GB { display: block !important; }
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='dashicons-css'  href='http://www.thetravelmagazine.net/wp-includes/css/dashicons.min.css?ver=ecde730221c78758bd2650d000ed7fb0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.thetravelmagazine.net/wp-includes/js/thickbox/thickbox.css?ver=ecde730221c78758bd2650d000ed7fb0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.thetravelmagazine.net\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ecde730221c78758bd2650d000ed7fb0'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/comment-reply.min.js?ver=ecde730221c78758bd2650d000ed7fb0'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/modules/widgets/eu-cookie-law/eu-cookie-law.js?ver=20170404'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/wp-embed.min.js?ver=ecde730221c78758bd2650d000ed7fb0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.thetravelmagazine.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/www.thetravelmagazine.net\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.19'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_8_59e5b5ddda828","location":"Amsterdam, NL","api_location":"Amsterdam","api_language":"en","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[13.7,56.6],"today_humidity":87,"today_wind_speed":[4.6,2.9],"today_min":[13,55.4],"today_max":[14,57.2],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1508324400,"day_temp":[17,62],"day_name":"Wed","owm_day_index":1},{"timestamp":1508410800,"day_temp":[17,63],"day_name":"Thu","owm_day_index":2},{"timestamp":1508497200,"day_temp":[15,58],"day_name":"Fri","owm_day_index":3},{"timestamp":1508583600,"day_temp":[13,56],"day_name":"Sat","owm_day_index":4},{"timestamp":1508670000,"day_temp":[13,56],"day_name":"Sun","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thetravelmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thetravelmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59e5b5de85d62"></textarea>
						<div id="td_live_css_uid_1_59e5b5de85d62" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59e5b5de85d62');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59e5b5de85d62");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>