<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>Find love in England&#039;s greatest love stories this Valentine&#039;s day</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.thetravelmagazine.net/xmlrpc.php" />
    <meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house.jpg" /><meta name="author" content="The Travel Magazine">
<link rel="icon" type="image/png" href="http://www.thetravelmagazine.net/wp-content/uploads/favicon-ttm-2.png">
<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lose yourself in literature and film this Valentine’s Day as you delve into the locations and inspirations of England’s greatest love stories."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html" />
<link rel="publisher" href="https://plus.google.com/+TheTravelMagazineNet"/>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lose yourself in literature and film this Valentine’s Day as you delve into the locations and inspirations of England’s greatest love stories." />
<meta name="twitter:title" content="Find love in England&#039;s greatest love stories this Valentine&#039;s day" />
<meta name="twitter:site" content="@TravelMagazine" />
<meta name="twitter:image" content="http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house.jpg" />
<meta name="twitter:creator" content="@TravelMagazine" />
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Travel Magazine &raquo; Feed" href="http://www.thetravelmagazine.net/feed" />
<link rel="alternate" type="application/rss+xml" title="The Travel Magazine &raquo; Comments Feed" href="http://www.thetravelmagazine.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thetravelmagazine.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=194093f7cf22e5c8122c58613395c005"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=194093f7cf22e5c8122c58613395c005' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=194093f7cf22e5c8122c58613395c005' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-styles-builder-css'  href='//www.thetravelmagazine.net/wp-content/uploads/mc4wp-stylesheets/bundle.css?ver=1483085884' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.thetravelmagazine.net/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-2255803-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thetravelmagazine.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thetravelmagazine.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thetravelmagazine.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.thetravelmagazine.net/?p=10971' />
<link rel="alternate" type="application/json+oembed" href="http://www.thetravelmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetravelmagazine.net%2Ffind-love-in-englands-greatest-love-stories-this-valentines-day.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thetravelmagazine.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thetravelmagazine.net%2Ffind-love-in-englands-greatest-love-stories-this-valentines-day.html&#038;format=xml" />
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="9c05f77c5cf17cfcdc34791ebb3fe05268535c51262eb8035acf77714f7ca9f3" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thetravelmagazine.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta property="og:site_name" content="The Travel Magazine">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="fb:app_id" content="135137293938">
<meta property="og:url" content="http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html">
<meta property="og:title" content="Find love in England&#8217;s greatest love stories this Valentine&#8217;s day">
<meta property="og:description" content="Lose yourself in literature and film this Valentine’s Day as you delve into the locations and inspirations of England’s greatest love stories.">
<meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="853">
<meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/The-Lady-of-Shalott.jpg">
<meta property="og:image:width" content="383">
<meta property="og:image:height" content="499">
<meta property="og:image" content="http://www.thetravelmagazine.net/wp-content/uploads/Wuthering-Heights.jpg">
<meta property="og:image:width" content="321">
<meta property="og:image:height" content="499">
<meta property="article:published_time" content="2017-01-21T10:42:27+00:00">
<meta property="article:modified_time" content="2017-01-21T10:42:27+00:00">
<meta property="article:author" content="http://www.thetravelmagazine.net/author/unidentified">
<meta property="article:section" content="England">
<meta property="article:tag" content="Travel Articles">
<meta property="article:tag" content="Valentine&#039;s">

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.thetravelmagazine.net\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.thetravelmagazine.net\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1500;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-10971 single-format-standard geoip-country-US geoip-continent-NA find-love-in-englands-greatest-love-stories-this-valentines-day single_template_3 wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thetravelmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="td-mobile-main-menu"><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first menu-item-140"><a title="World Travel Information" href="http://www.thetravelmagazine.net/world">Explore the World</a></li>
<li id="menu-item-146" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-146"><a title="Travel Articles" href="http://www.thetravelmagazine.net/articles">Articles</a></li>
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a title="Travel News" href="http://www.thetravelmagazine.net/news">News</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a title="Travel Reviews" href="http://www.thetravelmagazine.net/reviews">Reviews</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a title="The Luxury Travel Magazine" href="http://www.thetravelmagazine.net/luxury">Luxury</a></li>
<li id="menu-item-290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-290"><a title="Travel Blogs" href="http://www.thetravelmagazine.net/blog">Blogs</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a title="Special Offers" href="http://www.thetravelmagazine.net/offers">Offers</a></li>
<li id="menu-item-1591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1591"><a title="Competitions &#038; Prize Draws" href="http://www.thetravelmagazine.net/competitions">Competitions</a></li>
<li id="menu-item-3345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3345"><a title="Travel Classifieds" href="http://www.thetravelmagazine.net/ads">Classifieds</a></li>
<li id="menu-item-2827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2827"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-2828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2828"><a href="http://www.thetravelmagazine.net/guides">Travel Guides</a></li>
	<li id="menu-item-2829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2829"><a href="http://www.thetravelmagazine.net/infographic">Travel Infographics</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.thetravelmagazine.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-52" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="http://www.thetravelmagazine.net/">Home</a></li>
<li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="http://www.thetravelmagazine.net/about">About Us</a></li>
<li id="menu-item-50" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://www.thetravelmagazine.net/advertise">Advertise</a></li>
<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="http://www.thetravelmagazine.net/authors">Authors</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57"><a href="http://www.thetravelmagazine.net/newsletter">FREE Travel Newsletter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/user/thetravelmagazine" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.thetravelmagazine.net/">
                <img src="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png" alt="The Travel Magazine logo" title="The Travel Magazine"/>
                <span class="td-visual-hidden">The Travel Magazine</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- AdSpeed.com Serving Code 7.9.7 for [Zone] Top Leaderboard [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&zid=74470&oid=18288&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="http://www.thetravelmagazine.net/">
            <img src="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png" alt="The Travel Magazine logo" title="The Travel Magazine"/>
        </a>
        </div>
    <div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-first td-menu-item td-normal-menu menu-item-140"><a title="World Travel Information" href="http://www.thetravelmagazine.net/world">Explore the World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-146"><a title="Travel Articles" href="http://www.thetravelmagazine.net/articles">Articles</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-445"><a title="Travel News" href="http://www.thetravelmagazine.net/news">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-176"><a title="Travel Reviews" href="http://www.thetravelmagazine.net/reviews">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175"><a title="The Luxury Travel Magazine" href="http://www.thetravelmagazine.net/luxury">Luxury</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-290"><a title="Travel Blogs" href="http://www.thetravelmagazine.net/blog">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1123"><a title="Special Offers" href="http://www.thetravelmagazine.net/offers">Offers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1591"><a title="Competitions &#038; Prize Draws" href="http://www.thetravelmagazine.net/competitions">Competitions</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3345"><a title="Travel Classifieds" href="http://www.thetravelmagazine.net/ads">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-2827"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2828"><a href="http://www.thetravelmagazine.net/guides">Travel Guides</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2829"><a href="http://www.thetravelmagazine.net/infographic">Travel Infographics</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.thetravelmagazine.net/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-10971" class="td-post-template-3 post-10971 post type-post status-publish format-standard has-post-thumbnail hentry category-england category-articles tag-valentines" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-container">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.thetravelmagazine.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in United Kingdom" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thetravelmagazine.net/world/europe/united-kingdom">
                                  <span itemprop="name">United Kingdom</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in England" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.thetravelmagazine.net/world/europe/united-kingdom/england">
                                  <span itemprop="name">England</span>    </a>    <meta itemprop="position" content = "2"></span></div></div>
        <div class="td-post-header-holder td-image-gradient">
            <div class="td-post-featured-image"><figure><img width="1068" height="712" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house-1068x712.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house-1068x712.jpg 1068w, http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house-300x200.jpg 300w, http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house-768x512.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house-1200x800.jpg 1200w, http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house-696x464.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house-630x420.jpg 630w, http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house.jpg 1280w" sizes="(max-width: 1068px) 100vw, 1068px" alt="couple sitting in front of manor house" title="couple sitting in front of manor house"/><figcaption class="wp-caption-text">(c) <a href="https://pixabay.com/en/couple-bride-love-wedding-bench-260899/" target="_blank">Olessya</a></figcaption></figure></div>
            <header class="td-post-title">
                <ul class="td-category"><li class="entry-category"><a  href="http://www.thetravelmagazine.net/world/europe/united-kingdom">United Kingdom</a></li><li class="entry-category"><a  href="http://www.thetravelmagazine.net/world/europe/united-kingdom/england">England</a></li><li class="entry-category"><a  href="http://www.thetravelmagazine.net/articles">Travel Articles</a></li></ul>                <h1 class="entry-title">Find love in England&#8217;s greatest love stories this Valentine&#8217;s day</h1>

                                    <p class="td-post-sub-title">Lose yourself in literature and film this Valentine’s Day as you delve into the locations and inspirations of England’s greatest love stories.</p>
                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.thetravelmagazine.net/author/unidentified">The Travel Magazine</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-21T10:42:27+00:00" >Jan 21, 2017</time></span>                                                        </div>

            </header>
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetravelmagazine.net%2Ffind-love-in-englands-greatest-love-stories-this-valentines-day.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Find+love+in+England%E2%80%99s+greatest+love+stories+this+Valentine%E2%80%99s+day&url=http%3A%2F%2Fwww.thetravelmagazine.net%2Ffind-love-in-englands-greatest-love-stories-this-valentines-day.html&via=TravelMagazine"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html&amp;media=http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house.jpg&description=Lose yourself in literature and film this Valentine’s Day as you delve into the locations and inspirations of England’s greatest love stories." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Find+love+in+England%E2%80%99s+greatest+love+stories+this+Valentine%E2%80%99s+day%20-%20http%3A%2F%2Fwww.thetravelmagazine.net%2Ffind-love-in-englands-greatest-love-stories-this-valentines-day.html" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html" data-text="Find love in England&#8217;s greatest love stories this Valentine&#8217;s day" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
    <div class="td-post-content">
        <p>From spending the night in a Lady of Shalott-esque castle to recreating the romance at Carnforth Station in Brief Encounter and exploring the wild moors of Yorkshire from Wuthering Heights, England has a range of romantic ideas to let the road go on forever.</p>
<h2>Find true love in a castle like Tennyson’s Lady of Shalott, Gloucestershire</h2>
<p><a href="https://www.amazon.co.uk/Lady-Shalott-Alfred-Lord-Tennyson/dp/0192794434/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Lady-Shalott-Alfred-Lord-Tennyson/dp/0192794434/', '');" target="_blank" rel="nofollow"><img class="alignright wp-image-11071" src="http://www.thetravelmagazine.net/wp-content/uploads/The-Lady-of-Shalott-230x300.jpg" alt="The Lady of Shalott" width="200" height="261" srcset="http://www.thetravelmagazine.net/wp-content/uploads/The-Lady-of-Shalott-230x300.jpg 230w, http://www.thetravelmagazine.net/wp-content/uploads/The-Lady-of-Shalott-322x420.jpg 322w, http://www.thetravelmagazine.net/wp-content/uploads/The-Lady-of-Shalott.jpg 383w" sizes="(max-width: 200px) 100vw, 200px" /></a>Spend the night in a castle like the <a href="https://www.amazon.co.uk/Lady-Shalott-Alfred-Lord-Tennyson/dp/0192794434/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Lady-Shalott-Alfred-Lord-Tennyson/dp/0192794434/', 'Lady of Shalott');" target="_blank" rel="nofollow">Lady of Shalott</a> in Alfred Lord Tennyson’s poem, first published in 1832. The poem tells of a woman who lives in a castle and suffers under a curse – she is allowed to see the outside world only through its reflection in a mirror, a rule that she keeps until she sees Sir Lancelot riding by in shining armour.</p>
<p>The poem moves on to darker tones, but Thornbury Castle is the ultimate retreat for locking eyes with your loved one – an authentic 16th century castle with vineyards, Tudor gardens and 27 regal bedchambers. In some there are four-poster beds and the Tower room boasts a super-super king-size bed at 10-ft wide. A special night’s Valentines Break at <a href="http://www.thornburycastle.co.uk" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thornburycastle.co.uk', 'Thornbury Castle');" target="_blank">Thornbury Castle</a> inclusive of a five-course dinner, Champagne, chocolates and breakfast costs from £440.</p>
<h2>Discover a darker side of love with a wild ‘Wuthering Heights’ walk, Haworth, West Yorkshire</h2>
<p><a href="https://www.amazon.co.uk/Wuthering-Heights-Wordsworth-Classics-Brontë/dp/1853260010" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Wuthering-Heights-Wordsworth-Classics-Brontë/dp/1853260010', '');" target="_blank" rel="nofollow"><img class="alignright wp-image-11072" src="http://www.thetravelmagazine.net/wp-content/uploads/Wuthering-Heights.jpg" alt="Wuthering Heights by Emma Brontë" width="200" height="311" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Wuthering-Heights.jpg 321w, http://www.thetravelmagazine.net/wp-content/uploads/Wuthering-Heights-193x300.jpg 193w, http://www.thetravelmagazine.net/wp-content/uploads/Wuthering-Heights-270x420.jpg 270w" sizes="(max-width: 200px) 100vw, 200px" /></a>In Emma Brontë’s infamous tale of love and revenge, <a href="https://www.amazon.co.uk/Wuthering-Heights-Wordsworth-Classics-Brontë/dp/1853260010" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Wuthering-Heights-Wordsworth-Classics-Brontë/dp/1853260010', 'Wuthering Heights');" target="_blank" rel="nofollow">Wuthering Heights</a>, Cathy and Heathcliff first discover love on the wild and desolate moors, said to be around the village of <a href="http://www.visitbradford.com/discover/Haworth.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.visitbradford.com/discover/Haworth.aspx', 'Haworth');" target="_blank">Haworth</a>. Recreate famous scenes on a walk around the Brontë waterfalls, described by Charlotte Brontë as &#8220;fine indeed; a perfect torrent racing over the rocks, white and beautiful,&#8221; then up again to Top Withens, the supposed setting of Wuthering Heights.</p>
<p>Whilst in the area, don’t miss The Brontë Collections at the <a href="http://www.bronte.org.uk" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.bronte.org.uk', 'Brontë Parsonage Museum');" target="_blank">Brontë Parsonage Museum</a>. Once the unique family home, it now contains the world&#8217;s most comprehensive collection of Brontë manuscripts, letters, early editions of the novels and poetry, and secondary material on the famous family and their work. Entry costs £8.50 for adults and £4.00 for children.</p>
<h2>Have your own ‘Brief Encounter’ at Carnforth Station, Lancashire</h2>
<p><a href="https://www.amazon.co.uk/Brief-Encounter-DVD-Celia-Johnson/dp/B001AJ34BM" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Brief-Encounter-DVD-Celia-Johnson/dp/B001AJ34BM', '');" target="_blank" rel="nofollow"><img class="alignright wp-image-11073" src="http://www.thetravelmagazine.net/wp-content/uploads/Brief-Encounter.jpg" alt="Brief Encounter by David Lean" width="200" height="280" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Brief-Encounter.jpg 783w, http://www.thetravelmagazine.net/wp-content/uploads/Brief-Encounter-214x300.jpg 214w, http://www.thetravelmagazine.net/wp-content/uploads/Brief-Encounter-768x1077.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/Brief-Encounter-696x976.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/Brief-Encounter-300x420.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" /></a>Romance your loved one at the setting of the 1945 David Lean film <a href="https://www.amazon.co.uk/Brief-Encounter-DVD-Celia-Johnson/dp/B001AJ34BM" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Brief-Encounter-DVD-Celia-Johnson/dp/B001AJ34BM', 'Brief Encounter');" target="_blank" rel="nofollow">Brief Encounter</a>, and recreate the renowned kiss under the clock. Enjoy the nostalgia of <a href="http://www.carnforthstation.co.uk" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.carnforthstation.co.uk', 'Carnforth station');" target="_blank">Carnforth station</a>, which has been restored to its 1940s glory when the refreshment room was used as a film setting. Take a wander around the Heritage Centre where you can see the Brief Encounter exhibition, in which the film plays continuously throughout the day.</p>
<p>Loved-up couples can continue into the evening with a stay under the stars in a pod retreat at <a href="http://www.holgates.co.uk" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.holgates.co.uk', 'Holgates Holiday Park');" target="_blank">Holgates Holiday Park</a> which features dreamy sea views. Pods cost from £46 per night in high season, based on two adults.</p>
<h2>Did my heart love till now? Celebrate Romeo and Juliet in Shakespeare’s England, Warwickshire</h2>
<p><a href="https://www.amazon.co.uk/Juliet-Wordsworth-Classics-William-Shakespeare/dp/1840224339" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Juliet-Wordsworth-Classics-William-Shakespeare/dp/1840224339', '');" target="_blank" rel="nofollow"><img class="alignright wp-image-11074" src="http://www.thetravelmagazine.net/wp-content/uploads/Romeo-and-Juliet-by-William-Shakespeare.jpg" width="200" height="313" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Romeo-and-Juliet-by-William-Shakespeare.jpg 319w, http://www.thetravelmagazine.net/wp-content/uploads/Romeo-and-Juliet-by-William-Shakespeare-192x300.jpg 192w, http://www.thetravelmagazine.net/wp-content/uploads/Romeo-and-Juliet-by-William-Shakespeare-268x420.jpg 268w" sizes="(max-width: 200px) 100vw, 200px" /></a><a href="https://www.amazon.co.uk/Juliet-Wordsworth-Classics-William-Shakespeare/dp/1840224339" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Juliet-Wordsworth-Classics-William-Shakespeare/dp/1840224339', 'Romeo and Juliet');" target="_blank" rel="nofollow">Romeo and Juliet</a>, one of William Shakespeare&#8217;s most celebrated works, this tale of &#8220;star-crossed lovers&#8221; is one of true romance (before tragedy hits!). You needn’t travel to “fair Verona;” celebrate the man behind the magic in <a href="http://www.shakespeares-england.co.uk" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.shakespeares-england.co.uk', 'Shakespeare’s England');" target="_blank">Shakespeare’s England</a>, a stunning setting for Valentine’s Day. Take a romantic stroll through Hall’s Croft garden and place your Valentine’s message on the Valentines tree; transform into Shakespeare’s romantic heroes with costumes and supporting in-house actors at Shakespeare’s Birthplace; and visit Anne Hathaway’s Cottage at the very place Shakespeare’s love for Anne bloomed. On 14 February, hide away in Knight’s Village, set in a tranquil woodland grove, a truly evocative setting for a lovers’ escape.</p>
<p>A romantic ‘knight’ to remember includes prosecco upon arrival; a candle-lit dinner accompanied by a string quartet; breakfast and car parking and two days’ entrance to <a href="http://www.warwick-castle.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.warwick-castle.com', 'Warwick Castle');" target="_blank">Warwick Castle</a>. Costs from £77 per person per night.</p>
<p><em><strong>Read also: <a href="http://www.thetravelmagazine.net/400th-anniversary-shakespeare-death.html">Where to celebrate the 400th anniversary of Shakespeare&#8217;s death</a></strong></em></p>
<h2>Absorb John Keats’ passionate love letters to Fanny Brawne at Keats House, London</h2>
<p><a href="https://www.amazon.co.uk/Keats-Nightingale-Other-Poems-Pocket/dp/1782437118" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Keats-Nightingale-Other-Poems-Pocket/dp/1782437118', '');" target="_blank" rel="nofollow"><img class="alignright wp-image-11076" src="http://www.thetravelmagazine.net/wp-content/uploads/Ode-to-Nightingale-by-Keats.jpg" alt="Ode to Nightingale by Keats" width="200" height="259" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Ode-to-Nightingale-by-Keats.jpg 385w, http://www.thetravelmagazine.net/wp-content/uploads/Ode-to-Nightingale-by-Keats-231x300.jpg 231w, http://www.thetravelmagazine.net/wp-content/uploads/Ode-to-Nightingale-by-Keats-324x420.jpg 324w" sizes="(max-width: 200px) 100vw, 200px" /></a>Turn up the heat as you spend time reading love letters and poems from John Keats to Fanny Brawne in the home where the poet fell in love and wrote some of his finest poetry including <a href="https://www.amazon.co.uk/Keats-Nightingale-Other-Poems-Pocket/dp/1782437118" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/Keats-Nightingale-Other-Poems-Pocket/dp/1782437118', 'Ode to a Nightingale');" target="_blank" rel="nofollow">Ode to a Nightingale</a>. The <a href="http://www.cityoflondon.gov.uk/keats" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.cityoflondon.gov.uk/keats', 'house');" target="_blank">house</a> was to be Keats&#8217; last resting place in England and now serves as a memorial to the poet, featuring Fanny&#8217;s engagement ring, locks of their hair, paintings and original books in which his poems were penned, as well as letters exchanged between the lovers.</p>
<p>For a special Valentine’s treat, head to a late viewing of Keats House and make a regency-inspired Valentine&#8217;s card, listen to Keats&#8217;s romantic poems and love-letters, and enjoy live music at the pop-up bar (11 February, £15). You can also enjoy an afternoon of readings from poems by Keats, Byron and many others, with Afternoon Poems: Love is&#8230; performed by the Keats House Poetry Ambassadors (12 February, free).</p>
<h2>Explore the love affair between Marianne and Willoughby in Sense and Sensibility, Hampshire</h2>
<p><a href="https://www.amazon.co.uk/d/Books/Sense-Sensibility-Wordsworth-Classics-Austen/1853260169/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/d/Books/Sense-Sensibility-Wordsworth-Classics-Austen/1853260169/', '');" target="_blank" rel="nofollow"><img class="alignright wp-image-11077" src="http://www.thetravelmagazine.net/wp-content/uploads/Sense-and-Sensibility-by-Jane-Austen.jpg" alt="Sense and Sensibility by Jane Austen" width="200" height="314" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Sense-and-Sensibility-by-Jane-Austen.jpg 318w, http://www.thetravelmagazine.net/wp-content/uploads/Sense-and-Sensibility-by-Jane-Austen-191x300.jpg 191w, http://www.thetravelmagazine.net/wp-content/uploads/Sense-and-Sensibility-by-Jane-Austen-268x420.jpg 268w" sizes="(max-width: 200px) 100vw, 200px" /></a>The Jane Austen classic <a href="https://www.amazon.co.uk/d/Books/Sense-Sensibility-Wordsworth-Classics-Austen/1853260169/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/d/Books/Sense-Sensibility-Wordsworth-Classics-Austen/1853260169/', 'Sense and Sensibility');" target="_blank" rel="nofollow">Sense and Sensibility</a> was written in Hampshire in 1811, her birthplace and final resting place. Visit the Jane Austen House Museum in the quiet village of Chawton where you can see the table at which she revised her manuscripts for Sense &amp; Sensibility, as well as Pride &amp; Prejudice and Northanger Abbey, and wrote Mansfield Park, Emma and Persuasion. 2017 marks the 200th anniversary of her death and they’ll be events planned across her home county including Regency Week (June 17 – 25); The Mysterious Miss Austen exhibition (13 May – 24 July); and a unique ‘Rain Jane’ Trail (until 31 May 2017) consisting of 12 quotes from Jane Austen in 39 locations across the city.</p>
<p>Check in for a night of amour at <a href="http://www.exclusive.co.uk/lainston-house" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.exclusive.co.uk/lainston-house', 'Lainston House Hotel');" target="_blank">Lainston House Hotel</a>, located in 63 acres of gorgeous Hampshire countryside, perfect for an evening stroll, hand-in-hand. Pick up a jogging or walk trail map from reception and follow the wooden posts that guide the way, or hop on one of the hotel’s mountain bikes.</p>
<p>The Valentine’s package costs £175 for two and includes: a bottle sparkling wine; a heart shaped box of chocolates; a sumptuous suite of your choice; 3-course a la carte dinner; full English breakfast the next morning.</p>
<p><em><strong>Read also: <a href="http://www.thetravelmagazine.net/austenland-will-jane-austen-inspire-visit-england.html">Austenland &#8211; will Jane Austen inspire you to visit England?</a></strong></em></p>
<h2>Walk in the footsteps of Hugh Grant and Julia Roberts in Notting Hill, London</h2>
<p><a href="https://www.amazon.co.uk/d/ft7/Notting-Hill-DVD-Hugh-Grant/B00004RJDA/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/d/ft7/Notting-Hill-DVD-Hugh-Grant/B00004RJDA/', '');" target="_blank" rel="nofollow"><img class="alignright wp-image-11078" src="http://www.thetravelmagazine.net/wp-content/uploads/Notting-Hill.jpg" alt="Notting Hill" width="200" height="256" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Notting-Hill.jpg 825w, http://www.thetravelmagazine.net/wp-content/uploads/Notting-Hill-235x300.jpg 235w, http://www.thetravelmagazine.net/wp-content/uploads/Notting-Hill-768x981.jpg 768w, http://www.thetravelmagazine.net/wp-content/uploads/Notting-Hill-696x889.jpg 696w, http://www.thetravelmagazine.net/wp-content/uploads/Notting-Hill-329x420.jpg 329w" sizes="(max-width: 200px) 100vw, 200px" /></a>Stroll the streets of the cosmopolitan Notting Hill where Hugh Grant and Julia Roberts filmed the classic Richard Curtis film, <a href="https://www.amazon.co.uk/d/ft7/Notting-Hill-DVD-Hugh-Grant/B00004RJDA/" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.amazon.co.uk/d/ft7/Notting-Hill-DVD-Hugh-Grant/B00004RJDA/', 'Notting Hill');" target="_blank" rel="nofollow">Notting Hill</a> – which tells the tale of a simple bookshop owner whose worlds changes when he meets the famous and beautiful film star, Anna Scott. Visit the ‘bookshop’ that Hugh&#8217;s character, Will Thacker, owned – which is actually a shoe shop on Portobello Road, handily called Notting Hill. Just around the corner on Blenheim Crescent you’ll find the real life Travel Bookshop, which was the inspiration behind the one in the movie. Meanwhile, on nearby Westbourne Park Road, you’ll find the famous ‘blue door’ (which is now black – the real one was auctioned off) where Julia Roberts’s character, Anna, is confronted by a pack of paparazzi.</p>
<p>Stay in style at the five-star boutique hotel <a href="http://www.thearchlondon.com" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.thearchlondon.com', 'The Arch London');" target="_blank">The Arch London</a>. Tucked away on a calm residential street in Marylebone, this opulent Georgian hideaway offers the perfect Valentines retreat. Double rooms from £237.60 per night.</p>
    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.thetravelmagazine.net/topic/valentines">Valentine's</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.thetravelmagazine.net%2Ffind-love-in-englands-greatest-love-stories-this-valentines-day.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Find+love+in+England%E2%80%99s+greatest+love+stories+this+Valentine%E2%80%99s+day&url=http%3A%2F%2Fwww.thetravelmagazine.net%2Ffind-love-in-englands-greatest-love-stories-this-valentines-day.html&via=TravelMagazine"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html&amp;media=http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house.jpg&description=Lose yourself in literature and film this Valentine’s Day as you delve into the locations and inspirations of England’s greatest love stories." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Find+love+in+England%E2%80%99s+greatest+love+stories+this+Valentine%E2%80%99s+day%20-%20http%3A%2F%2Fwww.thetravelmagazine.net%2Ffind-love-in-englands-greatest-love-stories-this-valentines-day.html" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html" data-text="Find love in England&#8217;s greatest love stories this Valentine&#8217;s day" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.thetravelmagazine.net/what-to-expect-in-washington-dc-during-the-trump-inauguration-weekend.html">What to expect in Washington DC during the Trump Inauguration weekend</a></div></div><div class="td-next-prev-separator"></div></div>        <div class="author-box-wrap"><a href="http://www.thetravelmagazine.net/author/unidentified"><img alt='The Travel Magazine' src='http://www.thetravelmagazine.net/wp-content/uploads/The-Travel-Magazine_avatar_1441714096-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.thetravelmagazine.net/author/unidentified">The Travel Magazine</a></span></div><div class="td-author-url"><a href="http://www.thetravelmagazine.net">http://www.thetravelmagazine.net</a></div><div class="td-author-description">Generic news and press releases that are not attributed to any particular author.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/TheTravelMagazine" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+TheTravelMagazineNet" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/travelmagazine/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.pinterest.com/thetravelmag/" title="Pinterest">
                <i class="td-icon-font td-icon-pinterest"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://www.thetravelmagazine.net/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/TravelMagazine" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Travel Magazine"></span><meta itemprop="datePublished" content="2017-01-21T10:42:27+00:00"><meta itemprop="dateModified" content="2017-01-21T10:42:27+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thetravelmagazine.net/wp-content/uploads/TTM_logo_background_alt-300x100.png"></span><meta itemprop="name" content="The Travel Magazine"></span><meta itemprop="headline " content="Find love in England&#039;s greatest love stories this Valentine&#039;s day"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.thetravelmagazine.net/wp-content/uploads/couple-sitting-in-front-of-manor-house.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="853"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_2_58834c86abf00_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_58834c86abf00" ><script>var block_td_uid_2_58834c86abf00 = new tdBlock();
block_td_uid_2_58834c86abf00.id = "td_uid_2_58834c86abf00";
block_td_uid_2_58834c86abf00.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_58834c86abf00_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_58834c86abf00_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":10971,"live_filter_cur_post_author":"44"}';
block_td_uid_2_58834c86abf00.td_column_number = "3";
block_td_uid_2_58834c86abf00.block_type = "td_block_related_posts";
block_td_uid_2_58834c86abf00.post_count = "3";
block_td_uid_2_58834c86abf00.found_posts = "7";
block_td_uid_2_58834c86abf00.header_color = "";
block_td_uid_2_58834c86abf00.ajax_pagination_infinite_stop = "";
block_td_uid_2_58834c86abf00.max_num_pages = "3";
tdBlocksArray.push(block_td_uid_2_58834c86abf00);
</script><h4 class="td-related-title"><a id="td_uid_3_58834c86ad4ec" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_58834c86abf00" href="#">RELATED ARTICLES</a><a id="td_uid_4_58834c86ad529" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_58834c86abf00" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_58834c86abf00 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/valentines-day-around-the-world.html" rel="bookmark" title="How Valentine&#8217;s Day is celebrated around the world"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Valentine-Around-the-World-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Valentine-Around-the-World-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/Valentine-Around-the-World-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="How Valentine is celebrated around the world" title="How Valentine&#8217;s Day is celebrated around the world"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/valentines-day-around-the-world.html" rel="bookmark" title="How Valentine&#8217;s Day is celebrated around the world">How Valentine&#8217;s Day is celebrated around the world</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/valentine-presents-you-probably-didnt-think-of.html" rel="bookmark" title="Six Valentine presents you probably didn&#8217;t think of"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/heart-762564_1280-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/heart-762564_1280-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/heart-762564_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="heart" title="Six Valentine presents you probably didn&#8217;t think of"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/valentine-presents-you-probably-didnt-think-of.html" rel="bookmark" title="Six Valentine presents you probably didn&#8217;t think of">Six Valentine presents you probably didn&#8217;t think of</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/valentine-destinations.html" rel="bookmark" title="Five Valentine destinations &#8211; from steamy nights to wine and dine"><img width="218" height="150" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/holding-hands-1149411_1280-218x150.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/holding-hands-1149411_1280-218x150.jpg 218w, http://www.thetravelmagazine.net/wp-content/uploads/holding-hands-1149411_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="couple holding hands" title="Five Valentine destinations &#8211; from steamy nights to wine and dine"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/valentine-destinations.html" rel="bookmark" title="Five Valentine destinations &#8211; from steamy nights to wine and dine">Five Valentine destinations &#8211; from steamy nights to wine and dine</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_58834c86abf00" data-td_block_id="td_uid_2_58834c86abf00"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_58834c86abf00" data-td_block_id="td_uid_2_58834c86abf00"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<div class="fb-social-plugin comment-form fb-comments" id="commentform" data-href="http://www.thetravelmagazine.net/find-love-in-englands-greatest-love-stories-this-valentines-day.html" data-width="700" data-order-by="reverse_time"></div>
</div></div>
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_5_58834c86b0c0e_rand td-pb-border-top"><h4 class="block-title"><span>GOT SOMETHING TO SAY?</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">9,368</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/TheTravelMagazine" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">2,060</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+TheTravelMagazineNet" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">5,055</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/TravelMagazine#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">2,325,501</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/TravelMagazine" target="_blank">Follow</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar  "><span class="td-adspot-title">Advertisement</span><!-- AdSpeed.com Serving Code 7.9.7 for [Zone] Right Medium Rectangle [Any Dimension] -->
<script type="text/javascript" src="http://g.adspeed.net/ad.php?do=js&zid=73723&oid=18288&wd=-1&ht=-1&target=_blank"></script>
<!-- AdSpeed.com End --></div><aside class="widget widget_text">			<div class="textwidget"><div>&nbsp;</div>
<ins class="bookingaff" data-aid="864190" data-target_aid="326118" data-prod="nsb" data-width="300" data-height="250">
    <!-- Anything inside will go away once widget is loaded. -->
    <a href="//www.booking.com?aid=326118">Booking.com</a>
</ins>
<script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div class="geoip geoip-show-GB">
<div>&nbsp;</div>
<a href="http://www.awin1.com/cread.php?awinmid=3496&awinaffid=76209&clickref=right_widget&p=http%3A%2F%2Fwww.holidayextras.co.uk%2Fholiday-insurance.html%3F%2Fagent%5C%3D%2Fi" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.awin1.com/cread.php?awinmid=3496&amp;awinaffid=76209&amp;clickref=right_widget&amp;p=http%3A%2F%2Fwww.holidayextras.co.uk%2Fholiday-insurance.html%3F%2Fagent%5C%3D%2Fi', '');" target="_blank" rel="nofollow"><img src="http://www.thetravelmagazine.net/wp-content/uploads/Holiday-Insurance-banner-300x170.png" width="300" height="170" border="0" alt="Book single-trip or annual travel insurance" title="Book single-trip or annual travel insurance" /></a>
</div></div>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/travelmagazine" target="_blank">@travelmagazine</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_7_58834c88740af_rand td-pb-border-top"  data-td-block-uid="td_uid_7_58834c88740af" ><div id=td_uid_7_58834c88740af class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache_updated -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPewm36FDKe" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/16123264_598737560325767_1932698178977529856_n.jpg?ig_cache_key=MTQzMTc5NTUwOTE1MzI0NzkwMg%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPHVK2AFsHQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/14677417_355552341491702_523063055999827968_n.jpg?ig_cache_key=MTQyNTIwMDkxMTI0MTEwMTc3Ng%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BPE_MNAlwWH" target="_blank">
                                <img class="td-instagram-image" src="https://3qavra2mrfcosjbk.igsonar.com/hphotos-ak-xap1/t51.2885-15/s640x640/sh0.08/e35/15802954_255246351563320_2193956577122189312_n.jpg?ig_cache_key=MTQyNDU0MTI5NzY4ODM4MDgwNw%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>FREE TRAVEL NEWSLETTER</span></div>			<div class="textwidget"><p>Get the latest travel news, articles, guides and competitions directly to your inbox.</p>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4225 mc4wp-ajax" method="post" data-id="4225" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" placeholder="Your email address" required />  
</p>
<p>
    <label>First Name:</label>
    <input placeholder="Your first name" name="NAME" type="text"><br />  
</p>
<p>
	<input type="submit" value="Subscribe to Newsletter" />  
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1484999817" /><input type="hidden" name="_mc4wp_form_id" value="4225" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_facebook-like-box"><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/TheTravelMagazine" data-show-faces="true" data-stream="false" data-header="false" data-show-border="false"></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_nav_menu"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-52"><a href="http://www.thetravelmagazine.net/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-51"><a href="http://www.thetravelmagazine.net/about">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-50"><a href="http://www.thetravelmagazine.net/advertise">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49"><a href="http://www.thetravelmagazine.net/authors">Authors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-57"><a href="http://www.thetravelmagazine.net/newsletter">FREE Travel Newsletter</a></li>
</ul></div></aside><aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.thetravelmagazine.net/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-44"><a href="http://www.thetravelmagazine.net/terms">Terms of Use</a></li>
<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45"><a href="http://www.thetravelmagazine.net/privacy">Privacy Policy</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-43"><a href="http://www.thetravelmagazine.net/contact">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; The Travel Magazine Ltd                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-90820bb8cf02b4bfd4f3c5679aceeaea">
	</div>
	</div>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/hotel-review-rudding-park-hotel-spa-golf.html" rel="bookmark" title="Hotel Review: Rudding Park Hotel, Spa &#038; Golf"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Rudding-Park-Hotel-and-golf-course-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Rudding-Park-Hotel-and-golf-course-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/Rudding-Park-Hotel-and-golf-course-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Rudding Park Hotel and golf course" title="Hotel Review: Rudding Park Hotel, Spa &#038; Golf"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/hotel-review-rudding-park-hotel-spa-golf.html" rel="bookmark" title="Hotel Review: Rudding Park Hotel, Spa &#038; Golf">Hotel Review: Rudding Park Hotel, Spa &#038; Golf</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/monumental-tour-london.html" rel="bookmark" title="Monumental Tour of London"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/monumentracker_london-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/monumentracker_london-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/monumentracker_london-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="London Monument Tracker" title="Monumental Tour of London"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/monumental-tour-london.html" rel="bookmark" title="Monumental Tour of London">Monumental Tour of London</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-02T13:00:53+00:00" >Jul 2, 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://www.thetravelmagazine.net/hotel-review-ragdale-hall-melton-mowbray-england.html" rel="bookmark" title="Hotel Review: Ragdale Hall, Melton Mowbray, England"><img width="100" height="70" class="entry-thumb" src="http://www.thetravelmagazine.net/wp-content/uploads/Ragdale-Hall-100x70.jpg" srcset="http://www.thetravelmagazine.net/wp-content/uploads/Ragdale-Hall-100x70.jpg 100w, http://www.thetravelmagazine.net/wp-content/uploads/Ragdale-Hall-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Ragdale Hall" title="Hotel Review: Ragdale Hall, Melton Mowbray, England"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://www.thetravelmagazine.net/hotel-review-ragdale-hall-melton-mowbray-england.html" rel="bookmark" title="Hotel Review: Ragdale Hall, Melton Mowbray, England">Hotel Review: Ragdale Hall, Melton Mowbray, England</a></h3>            <div class="td-module-meta-info">
                                                <div class="entry-review-stars"><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star"></i><i class="td-icon-star-half"></i></div>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        
        uid: 58834c894b4da
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.geoip { display: none !important; }
.geoip-country-GB .geoip-show-GB { display: block !important; }
</style>

<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201703'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=194093f7cf22e5c8122c58613395c005'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/comment-reply.min.js?ver=194093f7cf22e5c8122c58613395c005'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"135137293938"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_GB\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-includes/js/wp-embed.min.js?ver=194093f7cf22e5c8122c58613395c005'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var BestAzon_Configuration = {"Amzn_AfiliateID_US":"travelmagaz0c-20","Amzn_AfiliateID_CA":"thetramag0c-20","Amzn_AfiliateID_GB":"thetramag06-21","Amzn_AfiliateID_DE":"thetramag00-21","Amzn_AfiliateID_FR":"thetramag03-21","Amzn_AfiliateID_ES":"thetramag0a-21","Amzn_AfiliateID_IT":"thetramag0c-21","Amzn_AfiliateID_JP":"","Amzn_AfiliateID_IN":"","Amzn_AfiliateID_CN":"","Amzn_AfiliateID_MX":"","Amzn_AfiliateID_BR":"","Conf_Custom_Class":"","Conf_New_Window":"1","Conf_Link_Follow":"1","Conf_Product_Link":"1","Conf_Tracking":"2","Conf_Footer":"2","Conf_Link_Keywords":"","Conf_Hide_Redirect_Link":"1","Conf_Source":"Wordpress-33"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bestazon.io/script/BestAzonScript.js?ver=3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/www.thetravelmagazine.net\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=3.3.6'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.thetravelmagazine.net/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<div id="fb-root"></div>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.thetravelmagazine.net/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.thetravelmagazine.net/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>